Nov 10 2011
By: zod5000 Uncharted Territory 2048 posts

Multiplayer Bugs topic!

198 replies 594 views Edited Nov 10, 2011

Hello everyone,


Please use this topic for reporting MP issues. This can be anything related to MP, from voucher codes to disconnections.

As is with the other topics, please include the following:


-the system you are using (including if you modded the HDD)

-the firmware you system is at

-the region of your disc

-steps to reproduce the issue


I'll make sure the info gets sent off to the MP team. Thanks for the help!

Message 1 of 199 (594 Views)
Ghost of Sparta
Registered: 11/28/2009
13011 posts

Nov 10, 2011


Console: PS3 Slim 160GB stock HDD (CECH-2501A)

Firmware: 3.73 (latest, as of now)

Region: PAL/EU

Code of the disc: BCES-01175

Steps: just login to MP after you have earned FB money.
Message 2 of 199 (594 Views)
First Son
Registered: 11/15/2006
26 posts


Nov 10, 2011


-120GB PS3 Slim CECH 2001A

-3.73 fully up to date


-Disc code BCUS 98366


If i select Online Co-op > Splitscreen, it prompts me to sign in another account. I sign in with my Wifes PSN account and proceed to play ANY online Co-Op game. But because i signed in with my wifes account, when i log out of the game and enter the PS3 XMB, my PS3 primary account is now. None of my paid content works, none of my paid games, themes avatars, PS+, everything... does not work.


I then have to proceed into account management and RE-Activate my system on the primary account again. then everything works again. this happens every time i play online splitscreen MP with my account and my wifes account.

Message 3 of 199 (594 Views)
Registered: 01/25/2009
501 posts

Controller unresponsive for 1-2 minutes - facebook related?

Nov 10, 2011

60GB model with original HDD.

3.72 firmware



Only when having Facebook friends enabled in Uncharted 3 do I experience periodic lock-ups of my controller for almost 2 minutes.  They have been occurring mostly at the top of the hour (10:00, 11:00, etc).  Can get the same length of freeze when posting duplicate treasures to FB.  I have over 50 friends on my FB list that play U3.  Don't know if there is some hourly polling between FB and my system that is the root cause.  Another friend has experience this issue but for much shorter duration, and they only have a few friends on FB that play U3, so length of lock-up may be correlated to number of FB friends that also are using this integration with U3.


I have purged FB from the PS3 system and lock-ups disappear.  After six days, I entered FB info again and started experiencing the lock-ups again.  Some others have reported similar issues that also seem resolved by purging FB from PS3.




Message 4 of 199 (594 Views)
Lombax Warrior
Registered: 01/27/2010
192 posts

PSN ID: ajune24   My PS3 System:   80 GB PS3 Original HD...

Nov 10, 2011

PSN ID: ajune24


My PS3 System:


  • 80 GB PS3
  • Original HDD 
  • uptodate firmware and game


Disc Info:


  • Uncharted 3 Regular Edition
  • Not sure about the disc info, but I live in Canada and I got my copy preordered from Gamestop.


I have done all of the following:


  • Called Sony Support to ask them whats going on, they guided me through some troubleshooting steps but nothing worked and they just told me to wait 7 days then call back.
Since release, everytime I start the game (MP), I would get a message asking me to input my online pass. This message comes up everytime I start the game over (turn off ps3 then turn on again). So to bypass this issue, for the past few days I clicked on purchase online pass, then just clicked download (because I already have it downloaded so I didnt need to pay for it). After I clicked download, it would let me into the MP.
Then suddenly a few days ago, that bypass method did not work. I got an error code when I tried doing it. And I even tried downloading my demo's or other things in my download list, but nothing worked and they all gave the same error code.
So I called Sony, and they told me that I had locked myself out of the system. Because I apparently activated and deactivated the online pass soo many times that the system thought I was a hacker and locked me out automatically.( Note, I didnt actually decativate the pass or anything, I'm assuming it automatically deactivated once I turned my system off). So Sony (I spoke to the manager of a supervior), said that I cant input ANY codes or download ANYTHING from PSN until 7 days. The system will let me back in after 7 days. And they also said that I should call back in 7 days, so that they can guide me through troubleshooting.
SO, ND I know that this isnt a problem with my PSN, PS3, or PSP (if that actually matters). It is a problem with this game. 
Just to let you know ND, I WAS the BIGGEST UNCHARTED AND Jak fan (I played UNCHARTED 1, 2 and 3 (SP) and Im even getting Uncharted: Golden Abyss) but after this experience with U3, I almost fully lost my "urge" or whatever to play MP anymore (aside from Co-op).
Side note to anyone that thinks im a troll:
I am not a troll or whatever, I am just telling the truth and how I feel about this issue.
I really enjoyed U2 Mp, and even U3 MP (until this happend). I even have a clan for Uncharted 3 (which I hope to continue after all this, if everything is fixed quickly). The SP story was the BEST story I have Ever played in ANY video game. It is WAY better than U2 and U1, even though there are a few plot holes. And Co-op is OUTSTANDING. And also, why would I even go through the trouble of writing this post when I have other things to do.
So ND, I hope you fix this quickly. This better not happen after 7 days again. Im just thinking to myself, why did I preorder Uncharted 3 when I cant even PLAY the MP.
ND, keep up the good Single Player stories.
also there might be a few spelling errors and such, but i was typing this fast.
Message 5 of 199 (594 Views)
Registered: 08/06/2010
864 posts

-grenade death loop -Invisible/"dead body" glit...

Nov 10, 2011

-grenade death loop

-Invisible/"dead body" glitch (happened to me at least 3 out of 4 games today)

-in co-op adventure, sometimes graphics/environment completely drops out and cuts back in after awhile

-when in a party, some party members are left in lobby while the rest go on into a game

-gun freezes up - can't shoot

-in co-op - sometimes I can't pick up weapons from the ground until I die


-250gb PS3 slim (unmodded) original HDD

-up to date firmware (3.73?)

-US region (BCUS-98233)

-nearly all of these happen randomly to me - I don't know how to reproduce them



Message 6 of 199 (594 Views)
First Son
Registered: 11/09/2011
3 posts

Ps3 freezes everytime I try to go online.

Nov 10, 2011


250 GB Slim

Original HDD


Hong Kong 

BCAS 25009A

Some kind of limited edition


I finshed the entire SP campaign and decided to move onto MP. The multiplayer loaded up fine but I hadn't gotten my Online Pass yet. I redeemed my code and tried to access multiplayer but now once the "Connecting" bar loads up my PS3 freezes up and I have to restart it. I have tried going online for the past few days at least 3 time a day and it never works. I deleted the saved data and re-installed the online pass but once again the problem occurred. 

Message 7 of 199 (594 Views)
First Son
Registered: 11/09/2011
3 posts

Firmware is also up to date.

Nov 10, 2011
Message 8 of 199 (594 Views)
First Son
Registered: 11/06/2011
5 posts

-80 Gig "Fat" PS3, HDD was upgraded to 160GB...

Nov 10, 2011

-80 Gig "Fat" PS3, HDD was upgraded to 160GB


-Latest firmware 3.73





I bought the Explorer edition, Tried to redeem the codes, the Multiplayer Pass worked, the London drake + cash one worked but the Creepy crawler Code still won't work. I get " The code you have entered may not be correct or may no longer be valid"


I also Won 4 codes from Grab The ring. but none of them work, but I hear those are region locked so that might be the case as I'm in Ireland



Uncharted 3 Stats Card by the - monkeyman767
Message 9 of 199 (594 Views)
First Son
Registered: 02/23/2011
1 posts

Console: ps3 Fat 80gb stock HDD cecheo1 Firmware: 3.73 Re...

Nov 10, 2011
Console: ps3 Fat 80gb stock HDD cecheo1
Firmware: 3.73
Region: ntsc
Code of discc: BPD6-246800

Keep getting connection lag plug emblem only in mp deathmatch
co-op works fine.

here is a my spped test: .72 mbps download and .92mbps up

ethernet cabel

Please fix lag!!!!!!!
Message 10 of 199 (594 Views)