Nov 10 2011
By: zod5000 Uncharted Territory 2048 posts

Graphic/ Game bugs? Post them here!

104 replies 1645 views Edited Nov 10, 2011

Hello everyone,


Please post your game-related bugs that you find here:


-graphic issues preventing you from playing the game or that you find disruptive

-graphic drop outs or corrupted graphics

-other things that just look off/weird

-anything audio or gameplay related


Please keep in mind there is a separate topic for MP issues, so please use that if you want to report an MP bug.

Common info to include in your post is:


-the system you have (including if you have modded the HDD)

-the firmware you are up to

-the region of your disc (located on the case or game disc itself)


Thanks for everyones patience and support !

Message 1 of 105 (1,645 Views)
First Son
Registered: 11/19/2009
5 posts

Lock-Up in Chapter 21 as soon as I press the lever that r...

Nov 10, 2011

 Lock-Up in Chapter 21 as soon as I press the lever that releases the water. Music continues to play, amber activity light blinks. Happens everytime.


MGS4 Bundle 80GB PS3
Firmware 3.73

Region A

Message 2 of 105 (1,645 Views)
Treasure Hunter
Registered: 11/25/2011
4945 posts

This is just a small bug, but it bugged ME so I figured i...

Nov 10, 2011

This is just a small bug, but it bugged ME so I figured i'd report it.  There are a couple sections in the desert village where you lose the long gun you're carrying and it automatically switches to an M9.  One is the transition to the area where you first meet/get rescued by Salim.  My RPG was magically replaced by an M9.  


The second is the section right before that, where you come to the area with the truck on top of the destructable pillars, where I lost a tbolt for an M9.  Both of these sequences are preceded by a quick cutscene where Drake is shown carrying an M9.  Is this due to these sequences not being dynamic to show Drake carrying whatever gun you gave him?  Or is this a non-intentional fluke?  


edit:  Sorry! Info below:


120gb slim, US disc, standard edition.  

Firmware up to date.


Message 3 of 105 (1,645 Views)
Lombax Warrior
Registered: 01/27/2010
192 posts

PSN ID: ajune24   My PS3 System:   80 GB PS3 Original HD...

Nov 10, 2011

** I didnt know where to post this, so I posted this in all 3, please delete it from the threads it is not suppost to be on


PSN ID: ajune24


My PS3 System:


  • 80 GB PS3
  • Original HDD 
  • up to date firmware and upto date game


Disc Info:


  • Uncharted 3 Regular Edition
  • Not sure about the disc info, but I live in Canada and I got my copy preordered from Gamestop.


I have done all of the following:


  • Called Sony Support to ask them whats going on, they guided me through some troubleshooting steps but nothing worked and they just told me to wait 7 days then call back.

Since release, everytime I start the game (MP), I would get a message asking me to input my online pass. This message comes up everytime I start the game over (turn off ps3 then turn on again). So to bypass this issue, for the past few days I clicked on purchase online pass, then just clicked download (because I already have it downloaded so I didnt need to pay for it). After I clicked download, it would let me into the MP.
Then suddenly a few days ago, that bypass method did not work. I got an error code when I tried doing it. And I even tried downloading my demo's or other things in my download list, but nothing worked and they all gave the same error code.
So I called Sony, and they told me that I had locked myself out of the system. Because I apparently activated and deactivated the online pass soo many times that the system thought I was a hacker and locked me out automatically.( Note, I didnt actually decativate the pass or anything, I'm assuming it automatically deactivated once I turned my system off). So Sony (I spoke to the manager of a supervior), said that I cant input ANY codes or download ANYTHING from PSN until 7 days. The system will let me back in after 7 days. And they also said that I should call back in 7 days, so that they can guide me through troubleshooting.
SO, ND I know that this isnt a problem with my PSN, PS3, or PSP (if that actually matters). It is a problem with this game. 
Just to let you know ND, I WAS the BIGGEST UNCHARTED AND Jak fan (I played UNCHARTED 1, 2 and 3 (SP) and Im even getting Uncharted: Golden Abyss) but after this experience with U3, I almost fully lost my "urge" or whatever to play MP anymore (aside from Co-op).
Side note to anyone that thinks im a troll:
I am not a troll or whatever, I am just telling the truth and how I feel about this issue.
I really enjoyed U2 Mp, and even U3 MP (until this happend). I even have a clan for Uncharted 3 (which I hope to continue after all this, if everything is fixed quickly). The SP story was the BEST story I have Ever played in ANY video game. It is WAY better than U2 and U1, even though there are a few plot holes. And Co-op is OUTSTANDING. And also, why would I even go through the trouble of writing this post when I have other things to do.
So ND, I hope you fix this quickly. This better not happen after 7 days again. Im just thinking to myself, why did I preorder Uncharted 3 when I cant even PLAY the MP.
ND, keep up the good Single Player stories.
also there might be a few spelling errors and such, but i was typing this fast.
Message 4 of 105 (1,645 Views)
Registered: 09/09/2010
79 posts

i have big problem in uc3  in campaign first thing i have...

Nov 10, 2011

i have big problem in uc3 

in campaign first thing i have stuck in loading ring and black screen and can't load the chapter and skip cusscene and audio

in multiplayer i can't play one match it's freeze every time and almost 1 weeks i try to fix it. i can't 

please zod need patch Quickly as possible.


My PS3 System:



  • 40 GB HDD
  • Europe Version UC3
  • Frameware 3.73..
please fix it or i'll sucide xD, really i love this game but no support for it...


Message 5 of 105 (1,645 Views)
First Son
Registered: 11/04/2011
21 posts

ps3 1 tear old original ht dd. game locks up in chapter 3...

Nov 10, 2011

ps3 bought it last year original hdd. game locks up in chapter 3 right before a cutscene, have to restart ps3. tried everything in this forum cant go beyond chapter 3. my friend has the same problem but his does it in chapter 5. same problem locks up.

Message 6 of 105 (1,645 Views)
First Son
Registered: 04/07/2008
18 posts

80gb w/PS2 BC, replaced with 500GB HDD, US Collector's Ed...

Nov 10, 2011

80gb w/PS2 BC, replaced with 500GB HDD, US Collector's Edition, latest firmware


The (very few) graphical glitches I encountered:


I can't remember exactly where I was but I was meleeing an enemy and performed the "throw them back over your head" finisher.  I threw him onto a broken pillar and he clipped through the pillar, floating down with his falling animation still going.  It was pretty funny actually since it looked like the pillar had arms and legs squirming around.


I like to kill myself on environmental hazards to see what happens so I die a lot.  The only glitchy death I've had was jumping down into the quicksand (you know where)...Nate just bounced around like an idiot, completely aimless before actually dying and sinking into the sand/towards the middle.


I can't remember if this happened in U2 (I think it did) but if you pause the game during a real-time cutscene the audio keeps playing correctly but the graphics will skip for a while before snapping back in time.  I've had some get completely stuck in an endless skip.



Message 7 of 105 (1,645 Views)
First Son
Registered: 05/14/2010
4 posts

Some of the issues I encounter

Nov 10, 2011


- Appears in chapter 8 where Nate go up to the highest tower to look at the star.

       - On the second floor or maybe third floor, while fighting and running away from the enemies, the graphic just flashing green, blue screen or seeing the outside (but can't see the inside) for 3-5 secs.

      - This issue occurred after I play the game less than an hour.

- Appears in Chapter 14 where Nate goes into the ballroom.

      - The soundtrack audio just keep pop in and out while Nate's voice and the sound of gunfire still activate as usual.

      - This issue occurred after I play the game about 2 hours and 30 mins.


My PS3 info

- PS3 slim CECH-3000B 160GB model

- Original HDD

- Region 2 (Japan)

 - Newest firmware (3.73?)


My game info

- Uncharted 3 LE (Region 3, Asia)

- On Chapter 14, the game is on version 1.01


Message 8 of 105 (1,645 Views)
First Son
Registered: 11/08/2011
2 posts

issue :   there is many "ghosting" when the gam...

Nov 10, 2011

issue :


there is many "ghosting" when the game is in 3D.

I tried to put the 3D effect (in the game menu) to minimum,

-in the game : there is a good 3D effect, without ghosting.

-in the cutscenes : there is no 3D effect and no ghosting (i can remove my glasses, i see no difference)



hardware :

-PS3 : FAT 60GB CECHC04 (the last firmeware is installed)

-TV : Sony KDL-40EX720-BAEP

-Glasses : Xpand X103 (universal 3D glasses)

-Cable : HAMA HDMI 1.4 3D or 24c (max 4096x2160, 10.2Gbit/s)



game :


-Uncharted 3 : l'illusion de Drake (region B : France)

Message 9 of 105 (1,645 Views)
First Son
Registered: 11/04/2011
11 posts

Yo Zod! SUPER GLAD to finally see a thread such as this!!...

Nov 10, 2011

Yo Zod! SUPER GLAD to finally see a thread such as this!!!! I kindly ask you bear with me as my Uncharted 3 issues are very extensive... :/


PSN ID: DigitalCBR_600RR

COUNTRY: USA (Houston Texas)


Uncharted 3 copy: Uncharted 3 Collector's Edition


PS3 Consoles:


60GB Fat CECH-A01 3.73 Firmware (500GB Seagate Momentus HDD 5,400RPM SATA 2)
120GB Slim CECH-2101A 3.73 Firmware (750GB Western Digital Scorpio Blue HDD 5,400RPM Sata 3)

250GB Slim CECH-2101B 3.73 Firmware (Stock HDD Seagate Momentus HDD 5,400RPM SATA 2)




My issues:


-Cut-scenes freeze anywhere from 1 second to the longest I've recorded of 3 minutes. The audio continues to play despite the video being frozen. Pressing pause during these video freezes will catch the video up to the audio, but in hyper fast-forward speeds. (Last time I checked NO game I have ever played continued to run while the game was Paused?...) This starts immediatley following the the bar fight chapter and continues to game's-end. It gets REALLY bad from Chapter 10 to 16.


-In nearly every cut-scene, one or more character models will freeze in their scripted animations, yet their positions will still "slide along" if you will. (Imagine when you were little playing with action figures frozen in pose yet you'd move them along as if they were talking or walking.)


-The in-game background music / ambient music drops in and out constantly. This happens in EVER Chapter.


-In the Chapter where young Drake first begins to tail Sully through the market and eventually comes to the fruit stand where he eats the rotten fruit, his character model dissapears and all you see is the piece of fruit floating about, going through the scripted motions of being eaten / put back. Audio is present, but no young Drake. Character model pops back in upon resuming character control.


-In the Chapter where young Drake is tailing Sully through the market, at the very end when he's closing in to steal Sully's wallet, Marlow is missing from the scene completley. Sully is the only character standing at the bar. You hear them both talking, but the Marlow character model is not there.


-In the Chapter where Drake is climbing up the well in the grassy courtyard, countless times as he is climbing (shortly after the scripted crumbling of the lower half of the well) the entire environment blanks out in favor of a Sky-Blue infinate abyss. (Think what it looks like when outside of a map in MP in a glitch) Drake is still able to climb up this invisible nothing-ness and emerge from the well, and is then free to run around in this limbo or color.


-Same as above, when the environment doesn't dissapear, the enemies do not load into the area at all and the cut-scene isn't triggered (pulling the guy into he well / Talbot walking with his goons), thus leaving you to run around with nothing to do and you can progress no further. A pause and reload of a previous checkpoint is needed to correct the issue.


-In the Chapter where Drake and Marlow  are both sitting across from eachother at the table in the market square, and Drake proceeds to chase Talbot through the exteriors / interiors of the market buildings, eventually Drake comes to a door at the top of the winding stair sequence. The door is filled with a solid white in color plane and upon running through it, Drake falls through the map and plummets to his death.


-At the very end of the game when Drake is fighting Talbot as the city is collapsing into the sand, Talbot keeps "resetting" if you will, after about 1 minute of perfectly timed button presses on my part, thus the fight is never-ending... I am still unable to beat the game due to this glitch. After about 20 minutes of fighting I give up. I have seen this portion played right and know it only takes about a minute of fighting before the end sequence is triggered. Also in my version Talbot is never holding a knife...




I REALLY appreciate you taking the time to read these issues man. I LOVE this game and have been floored for it's release since the ending of Uncharted 2. And then when IGN scored it a Flawless 10 I was blown away. You can imagine how bummed I am because there's so many issues I'm facing that are preventing me from playing / enjoying this amazing work of art but I trust you guys completley. The fact that you're even inquiring speaks MILES. No way in hell I'm getting rid of this game as I know a fix is in the works. Thanks man...

Message 10 of 105 (1,645 Views)