Reply
Sep 28 2010
By: BuzzStomper First Son 2 posts
Offline

Froze at 90% - now it won't load and won't d/l the patch :(

5 replies 86 views Edited Sep 28, 2010

So I finally get around to playing U1.  I'm pretty far into it, and then it freezes in the middle of gameplay.  The PS button doesn't work - I have to flip the hard switch on the back.  After the reboot I see that the last autosave is marked as 90% complete.

 

When I tried to restart the game, it just went to a black screen.  I deleted my game data, and moved all my saves to a different user.  I restarted, and it asked me to get the latest version.  I answer yes, then I get "Please Wait", and a few moments later the system beeps a few (3?) times and is frozen.

 

I reboot, restart the game, and this time answer no to the patch.  The spinning coin appears in the bottom right, but it just keeps spinning.  After a few moments the HDD light turns off, but the coin keeps spinning & the system is locked.

 

I reboot into safe mode, and select the "restore file system" option to repair any file corruption.

 

I restart the game and  get the same results as before.

 

I then put in my Assassin's Creed II disc, which I had not put into the system before.  It asked to download a patch, and I answered yes, and it patched & started up fine.

 

If I remember correctly shortly before the game froze I updated to system 3.5 - I guess I was lucky to have had no problems with any of the earlier 3.x updates..

 

If anyone has any other ideas I can try, please speak up!

 

Help!  I'm 90% of the way through, and just want to finish U1 before I start U2 :smileysad:

 

J

Message 1 of 6 (86 Views)
Reply
0 Likes
First Son
Registered: 07/21/2005
Offline
4 posts
 

same issues here too.

Oct 7, 2010
same issues here too.
Message 2 of 6 (86 Views)
Reply
0 Likes
First Son
Registered: 10/11/2010
Offline
2 posts
 

Yup, happening to me too. I've emailed Sony Support, but...

Oct 10, 2010

Yup, happening to me too. I've emailed Sony Support, but suspect they'll tell me it's not their problem. Guess we'll have to hope they fix it in the next firmware update. Might be worth letting them know, or they won't bother.

 

I've tried formatting the hard disk completely, and then not accepting the  Uncharted  1.1 patch, which allowed me to play as far as Chapter 3 (with multiple crashes and reboots), but then it kept crashing at the same shootout (after finding the plane) and wouldn't let me continue. I then tried allowing the 1.1 patch, and now my saved games won't even load  and, if I start a new game, I can't get to the end of Chapter 1 without crashing.

 

Any ideas anyone? Keep bugging Sony, is my only advice so far.

Message 3 of 6 (86 Views)
Reply
0 Likes
First Son
Registered: 11/14/2010
Offline
8 posts
 

happening to me as well

Oct 23, 2010

i  just bought the game too. please fix this nd.

Message 4 of 6 (86 Views)
Reply
0 Likes
First Son
Registered: 12/10/2010
Offline
10 posts
 

I'm having the same issue.  Has anyone solved this?

Dec 9, 2010

I'm having the same issue.  Has anyone solved this?

Message 5 of 6 (86 Views)
Reply
0 Likes
First Son
Registered: 12/10/2010
Offline
10 posts
 

same issue

Dec 9, 2010

I'm having the same issue.  Has anyone solved this?

Message 6 of 6 (86 Views)
Reply
0 Likes