Apr 04 2013
By: WillPalro First Son 1 posts

Unable to access multiplayer mode - Failed to download config file/failed syncing levels

0 replies 110 views Edited Apr 4, 2013

Had Uncharted 3 ever since release and have recently encountered quite the issue. Whenever I try to access multiplayer, I receive either the "failed syncing levels" error or occasionally the "failed to download config file" error.

I have tried numerous techniques listed on this forum in hopes of remedying this, but to no avail. I have changed my DNS settings, tried a wired connection, deleted game data and patches, tried to access multiplayer through LAN first or Co-op - nothing has worked.

I realise this is a problem that has been around for quite some time and I know I'm not the only one experiencing it.

If anyone has any ideas as to how I could fix this I would be most grateful as I'd love to be able to play again!

If its of any help, my setup is:
80GB "fat" PS3 wireless connection - I also live in the UK if that's of any help!

Cheers, guys.
Message 1 of 1 (110 Views)