Reply
Feb 17 2013
By: darkfire230 First Son 12 posts
Offline

Help Please

7 replies 244 views Edited Feb 17, 2013

I can't sign into multiplayer


It is so close to wanting to connect but then it doesn't go through

I have tried deleting the patches and redownloading them and that didn't work and I have waited to see if it would connected for 45 minutes and still wouldn't go through.

Message 1 of 8 (244 Views)
Reply
0 Likes
Uncharted Territory
Registered: 08/17/2012
Offline
1747 posts
 

Re: Help Please

Feb 17, 2013

After you try connecting, do you get any error report?

1



This months old sig image will remain till the end of days.
Message 2 of 8 (239 Views)
Reply
0 Likes
Gaming Beast
Registered: 11/04/2010
Offline
2055 posts
 

Re: Help Please

Feb 17, 2013

Is it saying "Error Getting Ticket"? Just try and sign on tomorrow if it doesn't work then, check the technical difficulties section of the U3 forum.


Joel: That's alright. I believe him.
Message 3 of 8 (231 Views)
Reply
0 Likes
First Son
Registered: 09/16/2009
Offline
12 posts
 

Re: Help Please

Feb 17, 2013

No i dont have a chance to get an error ticket it just stays like this. I have just letted it sit for hours it wont connect and it been like this for 2 months i have posted an message in techinal page and no one has respond my message is on the 2nd page. I thought i would try again here first since people actually respond here 20121217_190836[1].jpg

Message 4 of 8 (223 Views)
Reply
0 Likes
Uncharted Territory
Registered: 08/17/2012
Offline
1747 posts
 

Re: Help Please

Feb 17, 2013
I've never seen that... perhaps you should just try signing in tomorrow....

1



This months old sig image will remain till the end of days.
Message 5 of 8 (215 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 07/01/2012
Offline
287 posts
 

Re: Help Please

Feb 17, 2013

Do you have Facebook activated? If you do, it takes way longer to fully connect. Especially if you have a lot of friends. 

Message 6 of 8 (206 Views)
Reply
0 Likes
Highlighted
Fender Bender
Registered: 11/08/2010
Offline
3872 posts
 

Re: Help Please

Feb 17, 2013
But a different game in, boot that up, then put U3 in.
Message 7 of 8 (184 Views)
Lombax Warrior
Registered: 04/07/2011
Offline
143 posts
 

Re: Help Please

Feb 17, 2013
You can try to log in via coop instead of multiplayer. Helped me as i had that problem.
Maybe you check your NAT type in your internet settings. Should be 2 or 3.
Good luck
Message 8 of 8 (171 Views)