Reply
Jun 01 2010
By: J2Kbr First Son 7 posts
Offline

"Error downloading config file" after 1.08 update

9 replies 29 views Edited Jun 1, 2010

 

So, after update 1.08 (few minutes ago) I'm getting this error and I can't go on multiplayer.

"Error downloading config file"

someone else with this issue? or is just me?

Message 1 of 10 (29 Views)
Reply
0 Likes
Welcoming Committee
Registered: 06/14/2009
Offline
14228 posts
 

Nope. but 1.08 is indeed a mess. What you can probably do...

Jun 1, 2010

Nope. but 1.08 is indeed a mess. What you can probably do is delete the download data from the PS3 and redownload it. May work and may not.



Message 2 of 10 (29 Views)
Reply
0 Likes
First Son
Registered: 05/08/2010
Offline
21 posts
 

same.

Jun 1, 2010

Same thing just happened to me.  I live in EST.  I just DL'd it less than 5 minutes ago as well.

 

I tried restarting, cleaning the disc, etc. but no luck.

The AK has passed the FAL as my most used weapon. RIP FAL.Sig provided by myu2sig.com !
Message 3 of 10 (29 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 12/06/2008
Offline
7 posts
 

I am having the same problem maybe there are doing mainte...

Jun 1, 2010
I am having the same problem maybe there are doing maintenance on the online service, oh well lets play the waiting game LOL

The title update just came out maybe wait
Message 4 of 10 (29 Views)
Reply
0 Likes
First Son
Registered: 12/06/2008
Offline
7 posts
 

Yeah me too it worked and then said sync level error

Jun 1, 2010
Yeah me too
it worked and then said sync level error
Message 5 of 10 (29 Views)
Reply
0 Likes
First Son
Registered: 08/04/2009
Offline
7 posts
 

I am also getting the error conf file message!!! It wont...

Jun 1, 2010
I am also getting the error conf file message!!! It wont let me play multiplayer!!! I have had the game since October and this is the first time I have ever had a problem.
Message 6 of 10 (29 Views)
Reply
0 Likes
First Son
Registered: 11/29/2009
Offline
20 posts
 

Same problem for me 2. Just downloaded the patch 1.08 and...

Jun 1, 2010
Same problem for me 2. Just downloaded the patch 1.08 and I'm getting the error downloading config file.
Message 7 of 10 (29 Views)
Reply
0 Likes
Lombax Warrior
Registered: 01/09/2010
Offline
138 posts
 

I'm having this too, it will either say that or will conn...

Jun 1, 2010
I'm having this too, it will either say that or will connect a little and then say "error downloading levels". Are only Americans experiencing this?
Sig provided by myu2sig.com !
Yeah yeah I know that's a bad KDR, now shut up about it.
Message 8 of 10 (29 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 12/17/2009
Offline
445 posts
 

"Error downloading config file"

Jun 1, 2010

Tried deleting and re-downloading 1.08 two times now, still getting this error ("Error downloading config file") and can't login under any of my accounts.

Message 9 of 10 (29 Views)
Reply
0 Likes
First Son
Registered: 05/08/2010
Offline
21 posts
 

I was considering that but assumed someone else would pos...

Jun 1, 2010

 


IcarianHeights wrote:

Tried deleting and re-downloading 1.08 two times now, still getting this error ("Error downloading config file") and can't login under any of my accounts.


I was considering that but assumed someone else would post here if it was a surefire fix.  Shame that didnt work.  I guess we will have to wait and see what happens...

 

The AK has passed the FAL as my most used weapon. RIP FAL.Sig provided by myu2sig.com !
Message 10 of 10 (29 Views)
Reply
0 Likes