Reply
Apr 19 2010
By: StargamerX Lombax Warrior 213 posts
Offline

Can't Join parties with friends

7 replies 20 views Edited Apr 19, 2010

Here to express an issue I've had with the party system for a while. I can never join a friend's party, and if I invite someone they immediately disconnect upon joining.  Sometimes we can make it to matchmaking, but they disconnect just a few seconds after.  This is aggravating because the only people I can play Uncharted 2 with are anyone but my friends! :smileytongue:

Please use plain text.
Message 1 of 8 (20 Views)
Reply
0 Likes
Sackboy
Registered: 07/03/2008
Offline
441 posts
 

This happens to me with a few friends -- usually the ones...

Apr 19, 2010

This happens to me with a few friends -- usually the ones who haven't been online for a while.

 

Somewhat frustrating.

Uncharted 2 Stats Card by JAKPRO.net - DarkDuneMRK
Please use plain text.
Message 2 of 8 (20 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/11/2008
Online
4644 posts
 

If you can't join a friend, just try to re-connect to the...

Apr 20, 2010

If you can't join a friend, just try to re-connect to the MP. This usually fixes the error that I have to join/invite a friend.




Please use plain text.
Message 3 of 8 (20 Views)
Reply
0 Likes
Lombax Warrior
Registered: 05/27/2009
Offline
133 posts
 

What is your NAT type? If you or any of your friends have...

Apr 20, 2010

What is your NAT type? If you or any of your friends have a NAT Type 3 connection you may not be able to connect to each other. It is not an Uncharted issue as your NAT type is determined by your connection to the internet. You can also try to make sure every one has all the proper ports opened to allow data traffic through. The ports that need to be opened are 

TCP port: 80, 443, 5223 and UDP port: 3478, 3479, 3658.

Please use plain text.
Message 4 of 8 (20 Views)
Reply
0 Likes
Monster Hunter
Registered: 03/03/2009
Offline
36 posts
 

I've seen this absolutely loads. I often try and cram a p...

Apr 20, 2010

I've seen this absolutely loads.

I often try and cram a party of 10 together for custom games or clan matches, and we often have huge problems getting everyone together. We switch hosts a lot, restart PS3s, restart routers etc. etc. and at the end of it, things rarely change.

It seems completely random too. Sometimes one person can't connect to one host, but reverse it and everything's fine. Other times we can all connect, but can't hear each other over the headsets. 

 

It's really frustrating, and I've been trying everything I can possibly think of to fix it in our settings, but got nothing solid...

Please use plain text.
Message 5 of 8 (20 Views)
Reply
0 Likes
First Son
Registered: 06/05/2009
Offline
17 posts
 

Well, at least its good to know its not just me.

Apr 23, 2010

Its quite frustrating.  I could connect to one of my friends, but not another.  And when he could connect to my friend, then I couldn't connect to either of them.  In the "Party Up" screen, it shows them both playing in single player, but they weren't  To them, it showed me in single player, but I was in the multiplayer lobby trying to connect.  I will play with port forwarding on my router tonight,  but I don't have this issue in other multiplayer games like Borderlands playing with the same exact friends on the same exact net connection.

Please use plain text.
Message 6 of 8 (20 Views)
Reply
0 Likes
First Son
Registered: 06/05/2009
Offline
17 posts
 

NAT Type

Apr 23, 2010

I will check the NAT type tonight.  Has anyone with this issue confirmed their NAT Type was at fault.

Please use plain text.
Message 7 of 8 (20 Views)
Reply
0 Likes
Splicer
Registered: 04/24/2009
Offline
92 posts
 

I recently went through this.  I seem to have it fixed no...

Apr 23, 2010

I recently went through this.  I seem to have it fixed now.  Are you or your friends running wireless?  I had to do some tweaking to my router to get the problem fixed.   Enabling Upnp and making sure your router is running on a G signal seemed to do the trick for me.  If that doesn't fix it, try setting up a static IP for your ps3 and forwarding the following ports to your ps3: 5223, 3478, 3479, 3658.  (If you're not sure how to do that a quick google search will explain it).  I was having trouble with my online lobbies not being seen in MotoGP 08.  The port forwarding fixed that.  Also, a friend of mine who was also having trouble forwarded his ports and that was a part of the fix we came up with.  He was running through a wireless router, but was plugged in with a cable.  All in all the problem seems to be fixed, however when I am hosting a lobby we still see some problems with 1 or more of my party being kicked when we have found players and go to the map selection area.  Having somebody else host fixes that.

 

Nat type does not seem to be the issue.

Please use plain text.
Message 8 of 8 (20 Views)
Reply
0 Likes