Reply
Splicer
Registered: 02/22/2012
Offline
55 posts
 

Re: Moderators- (SKINS NOT DOWNLOADING)

Jun 16, 2012

i watched the video.  Can you pick a recent skin and add it to the garage.  Some of the older skins are no longer viable since we made code changes since there creation and so they no longer work.  I think this might be the issue.  What was the date of the skin you chose to add to your garage?  try this with a recent skin.

If still a problem, i will pass along your PSN id to the dev team to fix your account.

Message 201 of 204 (37 Views)
Reply
0 Likes
Lombax Warrior
Registered: 02/12/2012
Offline
206 posts
 

Re: Moderators- (SKINS NOT DOWNLOADING)

Jun 16, 2012

The skin I attempted to add was created on February 20th 2012. I tried adding this one: http://twistedmetal.com/community/?task=vehicledetail&vid=147566444 and it "added" it to my garage, yet it never showed. Once I click on it again, It has the option to activate it but it's not in my garage. If I try to re-add, it gives me the error that the skin is already in my garage. I literally can't add anything to my garage. It acts as if it added it but it never shows. Happens with every skin I try.

Message 202 of 204 (37 Views)
Reply
0 Likes
Lombax Warrior
Registered: 02/12/2012
Offline
206 posts
 

Re: Moderators- (SKINS NOT DOWNLOADING)

Jun 21, 2012

ahowstern66 I've sent you 2 messages, why haven't you responded to me? Is my issue going to be fixed or not?

Message 203 of 204 (37 Views)
Reply
0 Likes
Splicer
Registered: 02/22/2012
Offline
55 posts
 

Re: Moderators- (SKINS NOT DOWNLOADING)

Jun 22, 2012

hi, we found an issue with one of your vehicles.  It said one of your deleted vehicles was set to published true.  Please check and let us know if it is fixed.  will send this note your email too.  best, Adam

Message 204 of 204 (37 Views)
Reply
0 Likes