May 21 2014
By: spider_roby First Son 1 posts

The last of us, problem patch 1.07

2 replies 448 views Edited May 21, 2014

Since I installed the version 1.07 I can not play, when I start a new game I get stuck in all modes at the loading screen with different percentages always loaded for a very long time:


- I have tried uninstalling and reinstalling the patch but it does not work
- I tried to play without it does not work the same
- The only way to play is to replay chapters, all work, except for the first
   chapter where you encounter the same problem


Now ... I recently downloaded the dlc left behind and it worked, I also downloaded the grounded difficulty, realizing that the defect, but I've got to be able to play well and get the trophies related to this problem.

help me please

Message 1 of 3 (448 Views)
First Son
Registered: 05/22/2014
1 posts

Re: The last of us, problem patch 1.07

May 22, 2014
I've got the same problem...ever since I downloaded the patch , whenever I try to play online it just doesn't work. I can play maybe one game but then it says either 1: can't authenticate server or 2: can't connect to server. I also tried re-installing it and still nothing. Please someone help??
Message 2 of 3 (408 Views)
First Son
Registered: 04/27/2014
3 posts

Re: The last of us, problem patch 1.07

Jun 25, 2014

I've had similar problems ever since the new patch came out.  I can sometimes start a new game, but eventually it becomes incredibly buggy and unplayable.

Message 3 of 3 (296 Views)