Jan 10 2014
By: Holand1 First Son 2 posts

Please Help With Cabin Resort Glitch!

1 replies 731 views Edited Jan 10, 2014

First off let me state that I have an old "fat" PS3 with a 500GB HD. I am playing the game on a physical disk.


I have scoured the forums regarding locking up issues, the game crashing on the load screen and other glitches. Following said tips I have:


1) Deleted patch/gamefile/profile and then re-installed patch

2) Tried playing without installing the patch

3) Reseting PS3 settings to default

4) Verified the Disc is 100% clean and scratch-proof.

None of these work.


Until reaching the Resort stage, after more than 16 hours of play, I have not encountered a single problem. Now I see several varying issues which prevent me from going any further:


80% of the time I get the "Dead" loading screen when I boot up my save. Spores flitter around for a minute, the music cuts out and the thing sits there without end.


I have also tried loading from the start of the chapter. This usually loads ok. From here, I have gotten as far as the final knife fight with the leader, where Ellie crawls along the ground to reach for her knife. Her model simply slides along the floor, dialogue cuts out and when I press "triangle" to stab the guy the screen goes black and that's it. I have tried this three different times (playing the whole chapter) and get the same issue.


Other times I can't even get that far and using Joel (just before reaching Ellie in the burning lodge) he'll walk into the closet where her backpack is and nothing is there but a great white void. I've also gotten this white void earlier when Ellie first climbs through the window into the lodge.


There has to be some glitch that needs patching. Please help! I can't stand the thought of 16 hours going down the drain.



Message 1 of 2 (731 Views)
First Son
Registered: 08/07/2014
1 posts

Re: Please Help With Cabin Resort Glitch!

Aug 15, 2014

Ive sorta been having the same problem but it starts when Ive shot the deer with bow twice and im heading out to go find him.

Right before I find him near that destroyed barn the sound starts cutting out and the cutcenes just have people slideing around, theres no dialog either.


Ive tried untsalling the game and the updates, ive even tried starting a new game but it does the same thing again.


Can someone please help? Thanks.

Message 2 of 2 (626 Views)