Reply
Highlighted
Nov 30 2014
By: Pebble-Beaches- First Son 13 posts
Offline

PS4 Technical Problem - Treacherous Territories Maps doesn't work.

[ Edited ]
0 replies 829 views Edited Dec 9, 2014

Hello Everyone,

 

Recently I couldn't play the Treacherous Territories maps for some reason. I couldn't find the problem so I deleted the whole game from PS4 library and installed it again, hoping to fix it. When I finished installing the system automaticaly downloaded the latest patch but I still can't play the maps Financial Plaza and Beach.

 

If I try to open a private match with these maps, the system takes me to PSN Store for the item "Treacherous Territories Map Pack", but there it says "Installed" so I can't download it again. I have tried multiple accounts, multiple sessions of deleting the game, deleting the profile and saved games as well but nah, still the same problem. Other maps works fine.

I love this game a lot, especially the MP part of it, but this makes the fun less enjoyable. Anyone here had the same issue? Any suggestions?

 

Thanks in advance,

 

PS: Sorry for posting here but the forum didn't let me to post it on PS4 Technical area.

 

Mod Edit: Moved thread to The Last of Us Technical Support PS4 - SpicyGoose19

Message 1 of 1 (829 Views)
Reply
0 Likes