Reply
Mar 02 2017
By: CatchWay First Son 2 posts
Offline

Multiplayer always connecting ( stop in about 20% of progress bar )

2 replies 180 views Edited Mar 2, 2017
PS NET TEST , All success , NAT2 , Download 20~30M Upload 500~800K Within 4 days , I try different time periods to run multiplayer mode , restart router , restart PS4 , restart game , waiting in progress bar 5 minutes ~ 8 hours . I try hundreds of times , The result was disappointing and let me angry ,always connecting stop in about 20% of progress bar . Today is 5th Day , I wake up and try again , oh my god , what the , then I coming here . I know the first run multiplayer need loading so long time . After the first connecting , it only takes a few seconds to connecting . I just need to try a few times and wait 20 to 60 minutes before .But this time , you know . [ Here's my guess, not necessarily right ] I don't know what needs to be updated for the first run , server ip list ? What not update in game patch .you can say if released a patch , but the server list maybe will update again ,let we how to do ? It doesn't matter, just let the patch update latest server list at that time.
Message 1 of 3 (180 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 01/01/2017
Offline
8 posts
 

Re: Multiplayer always connecting ( stop in about 20% of progress bar )

Mar 4, 2017

Hello,

its been a while and its been since 2013 and its everywhere. To find a match im waiting between 2 up to 7 to 10 minutes

Message 2 of 3 (121 Views)
Reply
0 Likes
First Son
Registered: 05/11/2015
Offline
4 posts
 

Re: Multiplayer always connecting ( stop in about 20% of progress bar )

Mar 25, 2017

if this is the ps3 then please press the ps button as soon as the progress bar screen apprears. wait the normal time you would for the factions to load then press the ps button again to go back to the game. it should be good to go. i had this issue with the multiplayer cuz of the facebook **bleep**. i hope this helps.

Message 3 of 3 (71 Views)
Reply
0 Likes