Jan 29 2014
By: NukaLeapz First Son 2 posts
Accepted Solution

Lakeside resort glitch? Cant advance at all. *Some spoilers below*

2 replies 1005 views Edited Jan 29, 2014

Right, i'm playing on the cabin resort mission after Ellie gets taken by david and when joel wakes up in the house trying to find her in the cutscene. Once i regain control of joel after the cutscene, i go to leaqve the house when i find there is literally nothing in th level apart from the house. i've tried reloading my saving, resetting my ps3 and starting the chapter over.


This is my second playthrough on survivor difficulty of the game in which this glitch didnt happen before.


Any help or advice would be very much appreciated.


Thanks in advance.

Message 1 of 3 (1,005 Views)
Naughty Dog Developer
Registered: 11/10/2012
36 posts

Re: Lakeside resort glitch? Cant advance at all. *Some spoilers below*

Jan 30, 2014

Hi NukaLeapz, I can try to help troubleshoot this problem with you. Before starting, please back up your save data (either to the PS+ cloud, or to a removable drive).
Please attempt to play the game through the area you're having trouble with after each step.

  • First, try deleting all the TLOU game data from the Game Data Utility on the XMB
  • If available, try with a different disc (or doublecheck current disc for obstructions or scratches)

The problem described may relate to the reading of data either from the HDD or the disc. These next few things will aid in determining if the HDD is a factor. Please be sure to back up all important data from the HDD before starting (e.g. all save data, pictures, videos, etc.) Note that patches and game data for other titles will be removed as well.

  • Use the Format Utility within the XMB System Settings to perform a Quick or Full Format (I would try Quick first, and if that doesn't help, try Full (though it will take a good amount of time to complete)).
  • Boot the PS3™ system in safe mode and select the option to Restore File System (the system will attempt to repair bad sectors of the HDD) [safe mode how-to]
Message 2 of 3 (982 Views)
First Son
Registered: 01/29/2014
2 posts

Re: Lakeside resort glitch? Cant advance at all. *Some spoilers below*

Jan 30, 2014

Yes! Thank you! I deleted the game data and update, restared the game and it worked perfectly.


Many thanks.

Message 3 of 3 (977 Views)