Jul 28 2013
By: Wes_express2431 First Son 1 posts

Clarify Please on Autosave. New disk (7/25/13) installed patch 1.02/ and with it uninstalled it ...

0 replies 96 views Edited Jul 28, 2013

I bought the game new on 7/25/13 -downloaded the newest patch (1.02). When I select save it says "auto save still in progress" there are about 4 lines of it on the right but it doesn't stay on long. Then I can click on it and overwrite it or cancel. No matter what I do the manual saves never work. It starts me out at the beginning of an autosave. I tried exiting to the xmb and going back into the game (didn't work) I deleted the patch and tried (didn't work) I deleted everything and started the game new without the patch (didn't work) It is still saying auto saving still in progress for a little bit, then letting me save over or cancel.


What am I supposed to do? I am just supposed to buy the game, put it in the system, download the patch, and play right??

I am not online, my stystem is a newer style and plays everything else just fine?

Should I go exchange the disk?

Any suggestions may help...


Thank you,


Message 1 of 1 (96 Views)