Jul 26 2013
By: mark9816789 Hekseville Citizen 340 posts

Any one else's have a issue with there Multilayer game!!!!!

[ Edited ]
0 replies 84 views Edited Jul 27, 2013

I have tried every thing from reinstalling the game to formatting the ps3 twice. I get no Icon and even hitting the button dose nothing to shiv a player even with a smoke bomb???? Has any one else shot a player with 4 Arrows and have them jest kill you while they look like a walking pin cushion? Has any one else tossed a Molotov at a player two players standing side by side and all that happens is there Armor falls off and they kill you as there still standing in the fire?? Has any one else's tried to use the strategist level 2 and covert training level 3 and still have the players while your crouch walking know right where your at so its of no use??  Has any one else put the Armor on and then become easier to kill then with out it???? Dose any ones melee stick jest disappears or becomes not usable???  Any one get jest two of the same Item from boxes after boxes where you can only craft to or three Items and then nothing because it jest keeps giving the Same thing over and over in a game or have no boxes in a game to open in the first place??? Has any one shot a player in the head three times and watched there head wiped back each time and nothing happens but they kill you???Because all this happens and has happened to me in all most every game I try to play in!!! Now my game disk's in the mail to CA hope fully I get a game that works out of this I know Eric seamed stumped as to the total issue.

Message 1 of 1 (84 Views)