Reply
Treasure Hunter
Registered: 05/15/2012
Offline
4677 posts
 

Re: There are STILL sound issues LBI...why???

Aug 20, 2012

all frequencies don't work with this, I'll post how mine looks when I get home.

Please use plain text.
Message 21 of 34 (118 Views)
Reply
0 Likes
Gaming Beast
Registered: 02/22/2012
Offline
2248 posts
 

Re: There are STILL sound issues LBI...why???

[ Edited ]
Aug 20, 2012

It shouldn't be defaulting to frequencies that don't work in the first place. I can put it strictly to 44.1 or 48kHz which are standard resolutions for all CD quality music but I can't try it now to see if the glitch is still happening that way. The fact the sound works perfectly at once and then goes out at random times is usually a sign of something on the dev end. I mean, I don't get this in any other game on PS3.

 

Just because you check a higher resolution does not mean it suddenly plays that. They aren't using 96 or 192 I know that much I guess I really don't need those anyway. I would have to check if my Denon upscales to 192 even if I only put 44.1 checked because that is what I want it doing. No other game but this one means this one has problems.

 

Anyway, how would you know all frequencies don't work with this? There should not be a problem with any of them. The game should default to 44.1 if that is what it wants to select.

Please use plain text.
Message 22 of 34 (111 Views)
Reply
0 Likes
Treasure Hunter
Registered: 05/15/2012
Offline
4677 posts
 

Re: There are STILL sound issues LBI...why???

Aug 21, 2012

I did mine on HDMI AUTO

 

PCM 2ch 44.1 Khz

PCM 2ch 48 KHZ

 

 

and my sound does not cut out, mic does sometimes, but never game sounds.

Please use plain text.
Message 23 of 34 (85 Views)
Reply
PlayStation MVP
Registered: 12/21/2007
Online
46866 posts
 

Re: There are STILL sound issues LBI...why???

Aug 21, 2012

IRRES169 wrote:

I did mine on HDMI AUTO

 

PCM 2ch 44.1 Khz

PCM 2ch 48 KHZ

 

 

and my sound does not cut out, mic does sometimes, but never game sounds.


Thanks irres, i'll check this out tonight

 


 

Please use plain text.
Message 24 of 34 (78 Views)
Reply
0 Likes
Treasure Hunter
Registered: 05/15/2012
Offline
4677 posts
 

Re: There are STILL sound issues LBI...why???

[ Edited ]
Aug 21, 2012

I bring this up because when I manually set the sound to higher settings, the sound cuts out at the title screen even.  I just figured the game can't handle it.  Or does not output those channels.

Please use plain text.
Message 25 of 34 (69 Views)
Reply
0 Likes
First Son
Registered: 12/05/2012
Offline
2 posts
 

Re: There are STILL sound issues LBI...why???

Dec 5, 2012

Im running my HDMI to a HP w2338h...and I DONT EVEN GET SOUND! Everything works fine in the xmb ps3 menu...and the game cuts all sound..

Please use plain text.
Message 26 of 34 (59 Views)
Reply
0 Likes
First Son
Registered: 12/05/2012
Offline
2 posts
 

Re: There are STILL sound issues LBI...why???

Dec 5, 2012

ALSO, i've tested the sound levels and HDMI sound outputs...it may be bad communication between the game and the hardware...because the ps3 has no trouble playing these sounds. 

Please use plain text.
Message 27 of 34 (54 Views)
Reply
0 Likes
First Son
Registered: 03/14/2009
Offline
28 posts
 

Re: There are STILL sound issues LBI...why???

Dec 5, 2012
Please use plain text.
Message 28 of 34 (38 Views)
Reply
0 Likes
Uncharted Territory
Registered: 07/15/2012
Online
1836 posts
 

Re: There are STILL sound issues LBI...why???

Dec 5, 2012

Srs. I'm not sure if this is a joke or not. This is old!

Please use plain text.
Message 29 of 34 (36 Views)
Reply
0 Likes
Fender Bender
Registered: 10/17/2012
Offline
3293 posts
 

Re: There are STILL sound issues LBI...why???

Dec 5, 2012
No Sert. This bump is legit.


this is me helping
Please use plain text.
Message 30 of 34 (32 Views)
Reply
0 Likes