Reply
Jan 27 2007
By: PatientZero~ First Son 13 posts
Offline

Need For Speed Carbon

3 replies 2 views Edited Jan 27, 2007
Hi does anyone else have this problem? I am trying to play Need For Speed Carbon and every time right before we are about to take off racing i get Conenction to host lost. or connection to players lost. This is really frustrating i have only been able to play 2 games the hole time ive owned this game. any help would be great. When I play socom FTB2 I never get disconnected.
Message 1 of 4 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 03/21/2006
Offline
4683 posts
 

Re: Need For Speed Carbon

Jan 27, 2007
server problems, not much you can do.
2008 DODGE Challenger
Message 2 of 4 (2 Views)
Reply
0 Likes
Sackboy
Registered: 05/23/2006
Offline
475 posts
 

Re: Need For Speed Carbon

Jan 29, 2007
I have this game and it has always worked fine for me. Maybe you got a problem with the umd itself. I would try to exchange it if I were you.
Wisdom not only comes with age, but many life experiences. Live for the present and future, but don't forget about the past.
Message 3 of 4 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 06/30/2006
Offline
4157 posts
 

Re: Need For Speed Carbon

Jan 31, 2007


HOTROD!!! wrote:
I have this game and it has always worked fine for me. Maybe you got a problem with the umd itself. I would try to exchange it if I were you.



If it worked for you, it isn't the server, so yeah, try a new UMD if infra works on FTB2.
Join OTR for the best Basketball Discussion on the web!
Message 4 of 4 (2 Views)
Reply
0 Likes