Showing results for 
Search instead for 
Do you mean 
Reply
Feb 13 2013
By: Atrus_007 Monster Hunter 35 posts
Offline

Final Fantasy VII (7) Backtouch Issue! PLEASE HELP

3 replies 83 views Edited Feb 13, 2013

I have just exited Midgard and began my journey in the overworld.

 

My issue: how do i disable the backtouch pad from constantly and annoyingly swith to/from plan(top) view to third person view? Each time my finger touches the back pad this crap happens, and to prevent this from happening, which is difficult for me is to hold the very edges of the vita.

 

Any help on modifying how the vita reacts with PS1 games like this is greatly appreciated. If this cannot be fixed, i will sell my vita.

Please use plain text.
Message 1 of 4 (83 Views)
Reply
0 Likes
PlayStation MVP
Registered: 09/17/2009
Online
14000 posts
 

Re: Final Fantasy VII (7) Backtouch Issue! PLEASE HELP

Feb 14, 2013

Change the control scheme in the emulator options screen to one that doesn't use the rear touch pad as the L2 and R2 buttons.

GKP
Please use plain text.
Message 2 of 4 (75 Views)
Reply
0 Likes
Monster Hunter
Registered: 02/08/2013
Offline
35 posts
 

Re: Final Fantasy VII (7) Backtouch Issue! PLEASE HELP

Feb 14, 2013

Where is this option? In the system settings, cuz i didn't see this option in the FF7 game options?

Please use plain text.
Message 3 of 4 (71 Views)
Reply
0 Likes
PlayStation MVP
Registered: 09/17/2009
Online
14000 posts
 

Re: Final Fantasy VII (7) Backtouch Issue! PLEASE HELP

Feb 14, 2013

It is in the emulator option screen.  The same one that you use to change disks, which you also need to do with FFVII. Hold a finger on the screen for a few seconds while the game is playing, somewhere on the actual graphics for the game. Then select "Controller Settings>Assign Rear Touch Pad>Do Not Use".

GKP
Please use plain text.
Message 4 of 4 (66 Views)