Reply
Jul 14 2008
By: iDarrel Hekseville Citizen 307 posts
Offline

Portable IDs Not Working On Certain Sites

9 replies 19 views Edited Jul 14, 2008

Well I tried using the HTML code on my myspacea dn everytime I try to update it, it does that msplink thing. Anyone have a bypass around this?

I am also pretty sure their are many other sites where the Portabale IDs might now work. 

Message 1 of 10 (19 Views)
Reply
0 Likes
Fender Bender
Registered: 05/05/2007
Offline
3671 posts
 

Re: Portable IDs Not Working On Certain Sites

Jul 14, 2008

iDarrel wrote:

Well I tried using the HTML code on my myspacea dn everytime I try to update it, it does that msplink thing. Anyone have a bypass around this?

I am also pretty sure their are many other sites where the Portabale IDs might now work. 


it should work...weird...maybe myspace uses a different html input style....try just right clicking on your portable id and copy and paste that link (should be this-http://pid.us.playstation.com//user/iDarrel.jpg) in myspace

Message Edited by Eric1018 on 07-14-2008 11:49 AM
Message Edited by Eric1018 on 07-14-2008 11:50 AM
PhotobucketPhotobucket
~ Long Live the Underground ~ PSU: Eric1018 ~
Message 2 of 10 (19 Views)
Reply
0 Likes
First Son
Registered: 01/18/2007
Offline
20 posts
 

Re: Portable IDs Not Working On Certain Sites

Jul 14, 2008
I pasted the code in 'My Stuff' on Facebook and it won't display
Message 3 of 10 (19 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 10/01/2007
Offline
307 posts
 

Re: Portable IDs Not Working On Certain Sites

Jul 14, 2008
Try refreshing it becasue now for some reason it works.
Message 4 of 10 (19 Views)
Reply
0 Likes
Fender Bender
Registered: 05/05/2007
Offline
3671 posts
 

Re: Portable IDs Not Working On Certain Sites

Jul 14, 2008

rainblood wrote:
I pasted the code in 'My Stuff' on Facebook and it won't display

 

well this all just came out so let it get fixed first...i think it is just the servers being overloaded...
PhotobucketPhotobucket
~ Long Live the Underground ~ PSU: Eric1018 ~
Message 5 of 10 (19 Views)
Reply
0 Likes
Fender Bender
Registered: 05/05/2007
Offline
3671 posts
 

Re: Portable IDs Not Working On Certain Sites

Jul 14, 2008

iDarrel wrote:
Try refreshing it becasue now for some reason it works.

 

it does, cool!
PhotobucketPhotobucket
~ Long Live the Underground ~ PSU: Eric1018 ~
Message 6 of 10 (19 Views)
Reply
0 Likes
First Son
Registered: 01/18/2007
Offline
20 posts
 

Re: Portable IDs Not Working On Certain Sites

Jul 14, 2008
it works here though
Message 7 of 10 (19 Views)
Reply
0 Likes
Monster Hunter
Registered: 12/03/2008
Offline
34 posts
 

Re: Portable IDs Not Working On Certain Sites

Sep 4, 2009
cant get mine to work

ok know gotta it fix

Message Edited by killerdad44 on 09-03-2009 06:34 PM
Message 8 of 10 (19 Views)
Reply
0 Likes
First Son
Registered: 06/21/2009
Offline
1 posts
 

Re: Portable IDs Not Working On Certain Sites

Oct 15, 2009
Message 9 of 10 (19 Views)
Reply
0 Likes
Limit Breaker
Registered: 08/13/2004
Offline
23950 posts
 

Re: Portable IDs Not Working On Certain Sites

Oct 15, 2009

Phantom429 wrote:

I Just Wanna try my ID

 


Phantom,

 

Copy and paste that code into the "Signature" section under the forums "My Profile". This will display your Portable ID at the bottom of all of your posts

 

Check out the Signatures Overview in the New Users Guide if you don't fully understand them. Feel free to ask if you have any further questions.

- DoubleOSpoon
Message 10 of 10 (19 Views)
Reply
0 Likes