Showing results for 
Search instead for 
Do you mean 
Reply
Dec 31 2008
By: Death_on_Call First Son 7 posts
Offline

NAT 3 **bleep**!!! Modem / Router Conflict?

1 replies 4 views Edited Dec 31, 2007
So the modem provided by frontier is a modem/router but the wireless router is disable because when activated my lap top and ps3 have MAJOR issues stayting connected, so I'm using the linksys WRT54g as my wireless. I have the ports opened in the Linksys under the IP 192.168.1.110 and the UPnP disabled on the modem, router, AND PS3, but I still get NAT 3. Is the modem ports blocking my connection and if so, how do I keep it from doing that? Modem is a speedstream 6520...
PSN - Death_on_Call
United States Air Force TACP
Please use plain text.
Message 1 of 2 (4 Views)
Reply
0 Likes
First Son
Registered: 12/31/2007
Offline
4 posts
 

Re: NAT 3 **bleep**!!! Modem / Router Conflict?

Dec 31, 2007
I was having the same problem and constant "You have been disconnected from the Playstation Network" messages as well as well as not connecting/disconnecting constantly. Jumped on the internet and found a site called "Portforward.com" went in and found my router WRT54GS V.5 and found all the port forward settings. Applied them AS WELL AS UPDATED MY FIRMWARE for the router and BOOM NAT type 2 and instant solid connections with no more boots from the network.

I will save you some time here is the direct link;
http://www.portforward.com/english/routers/port_forwarding/Linksys/WRT54GS/PlayStation_Network.htm

Now since I did both the firmware upgrade as well as the port forwarding I can not tell you which or if both cured my constant nagging problem, but I know it worked like a charm.

I hope this helps you out. If you are wondering how to upgrade the firmware just go to the linksys web-page and they have a walkthrough for that as well.

Worked like a charm for me.

Good Luck.
Please use plain text.
Message 2 of 2 (4 Views)
Reply
0 Likes