Showing results for 
Search instead for 
Do you mean 
Reply
Gaming Beast
Registered: 06/11/2009
Offline
2301 posts
 

Re: I've had it with the PlayStation Network!

Sep 6, 2010

 


Teddi-Ted wrote:

I pay for PS+ and what do I get? Error codes. 2-5 times a week and the worst is when I'm on Call of Duty, I get a random message saying 'No network connection detected, sign in to PSN to play online' 

 

I have a wireless strength of 60-65% which works fine on some occasions but then fails on me all of a sudden. 

 

The error codes I get are all the normal ones, cant remember them but there common. I've tried all the DNS codes and everything. It's incredibly annoying now :/ 

 

Please Help. 


 

That wireless for you....

What your getting is packet loss , wired conneciton does not get packet loss.  There a reason why PC gamers only use wired.

Only problem you face with wired is any errors the router gets.

 

Same issues same setup wireless.

When i go wired no problems

Wants Timesplitters 4 :smileysad: *11-25-2010 Time Splitter rank :smileyvery-happy: *
Get your Portable ID!
Please use plain text.
Message 11 of 15 (94 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/12/2008
Offline
236 posts
 

Re: I've had it with the PlayStation Network!

Sep 7, 2010

1. Your using a wireless connection instead of a wired

2. its only 65% strength? why don't you flip a coin and have it decide your connection

3. You wasted your money on ps+ if you thought it was supposed to help your connection hahaha

Also, lastly I just wanted to say that your really wasting your time reading this since it's my sig
Please use plain text.
Message 12 of 15 (94 Views)
Reply
0 Likes
I Only Post Everything
Registered: 07/24/2010
Offline
1355 posts
 

Re: I've had it with the PlayStation Network!

Sep 7, 2010

I've had it! with these --------- snakes on this ------------ plane!

 

LOL to the post below mine and their sig.

http://www.youtube.com/watch?v=2Qh53rX1pAE, Watch this ULTRA Fail.r070_Bashir-TRAIN-Master_397m
Please use plain text.
Message 13 of 15 (94 Views)
Reply
0 Likes
I Only Post Everything
Registered: 01/24/2010
Offline
1245 posts
 

Re: I've had it with the PlayStation Network!

Sep 9, 2010

 


TheNarf wrote:

1. Your using a wireless connection instead of a wired

2. its only 65% strength? why don't you flip a coin and have it decide your connection

3. You wasted your money on ps+ if you thought it was supposed to help your connection hahaha


 

1. You need to stop being arrogant. 

2. Why don't you flip a coin to see if you should leave the forums? 

3. And no I didn't but I wish PS+ users were given better or quicker online servers. 

 

I don't normally get agitated but seriously.. 

Please use plain text.
Message 14 of 15 (94 Views)
Reply
0 Likes
First Son
Registered: 08/27/2010
Offline
8 posts
 

Re: I've had it with the PlayStation Network!

Sep 10, 2010

Actually, it is in fact your connection. I have AT&T Uverse which uses fiber optics. Runs smoothly and I use wireless which is about a room away. Your 65% connection is the problem most likely (I'm 95% sure it's your connection).

Please use plain text.
Message 15 of 15 (94 Views)
Reply
0 Likes