Reply
Lombax Warrior
Registered: 07/09/2012
Offline
128 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012
No probs here, and I have the oldie fat 60gb....
Message 11 of 184 (16,544 Views)
0 Likes
First Son
Registered: 08/16/2012
Offline
1 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012

 

Okay I hate this app. I loved youtube xl and know evertime i go to xl its say download the app, this is stupid i want youtube xl.!!!

Message 12 of 184 (16,535 Views)
First Son
Registered: 08/16/2012
Offline
4 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012

Kilo720 wrote:
I don't know if it just mine but on the new YouTube app when ever I watch a video and try watching another video the same video i just watch is play it place and it does to every video i try to watch the same first video plays a till i quit and open the app again it does the same thing anybody having the same problem or know a fix?



I as well am having issues with the new Youtube application. I have the slim version and for me the new Youtube application will do the big rotating circle in the bottom right hand corner. Than the Youtube logo will pop up then in about 5 or 6 seconds I will just get a black screen. But I did finally get it to load once after I contacted Sony and they told me to go into Network Settings and go to the very bottom and make sure the Media something is disabled then to redownload the Youtube application. Which did finally work and it loaded up just fine but was very laggy and slow but I did watch a few videos then I exited and it restarted my PS3 and I tried to go back into the Youtube application and my original problem happened again. So I don't know if anyone has figured something out please message me my username is: Jakeking28

 

Message 13 of 184 (16,517 Views)
First Son
Registered: 08/16/2012
Offline
2 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012

mine 2 i think it cuz i have older model i asked other people it works for them and i know they have slim model i wish for update asap love what they did just hate i cant watch **bleep**

Message 14 of 184 (16,513 Views)
0 Likes
First Son
Registered: 08/15/2012
Offline
6 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012

By the way I have a ps3 slim 160Gb :/ and every time I use the app, my ps3 restarts doing 3 beeps so I deleted the app from my ps3 and now I'm waiting for an update or something...and I have 2 friends that have the ps3 160gb slim and the app work fine on their ps3

Message 15 of 184 (16,510 Views)
Monster Hunter
Registered: 05/08/2012
Offline
34 posts
 

Re: ps3 YouTube app problem

[ Edited ]
Aug 16, 2012

Doom_V wrote:

I can’t use the youtube app, it takes like forever to load and never loads, and when I try to exit from the app my ps3 restarts by itself doing 3 beeps...What is wrong with it??And now I'm having some freezing screens on netflix too..and it all started after this youtube app


I did a test using a Vertex 4 SSD in my PS3, the app seems to load pretty fast  Smiley Happy But it still loads things from top to bottom which is visually annoying but the SSD helps a lot. Anyway just click the link below if your interested in seeing it.

http://www.youtube.com/watch?v=vsovWPtAPMk&feature=youtu.be&t=4m36s

Message 16 of 184 (16,457 Views)
0 Likes
First Son
Registered: 08/15/2012
Offline
6 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012

Hey thanks for your attention, in this video take a look at 4:51 load screen, my ps3 stays in that screen and, when I try to exit, it crashes my ps3 and restarts. It just loads forever and never finishes the loading, I already wait 30 minutes and nothing happened.

Message 17 of 184 (16,445 Views)
0 Likes
First Son
Registered: 08/16/2012
Offline
2 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012
Yep! App is junk. I've downloaded, deleted saved utility and retried... slow, freezing, crashing ps3. It was working (barely) for a very slow five minutes then took a s*** again
Message 18 of 184 (16,428 Views)
0 Likes
Splicer
Registered: 12/23/2009
Offline
71 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012
The app isnt what's had hoped for but I'm not experiencing any lag. I just dislike the fact I can't use the the ps3 virtual keyboard when I want to search.
Yes
Message 19 of 184 (16,422 Views)
0 Likes
Monster Hunter
Registered: 05/08/2012
Offline
34 posts
 

Re: ps3 YouTube app problem

Aug 16, 2012

Doom_V wrote:

Hey thanks for your attention, in this video take a look at 4:51 load screen, my ps3 stays in that screen and, when I try to exit, it crashes my ps3 and restarts. It just loads forever and never finishes the loading, I already wait 30 minutes and nothing happened.


Hmmm... you should try to go to the recovery menu and select rebuild database, maybe theres something wrong with the file system or maybe its not installing correctly. (Important Notice: Rebuilding Database will delete all messages, playlists, and it will restore edited text on videos, music, and pictures to their default names.) 

Message 20 of 184 (16,419 Views)
0 Likes