Reply
Jul 07 2011
By: UrbanMtnDew First Son 6 posts
Offline

please help with port forwarding

4 replies 1179 views Edited Jul 7, 2011

I am having a tough time in figgering out how to forwar port udp 10070 but when i try this is what i get

The specified port(s) are being used by other configurations. Please check your configurations of Remote Management, Port forwarding, Port Triggering, UPnP Port Mapping table, RIP, and Internet connection type

if anyone could help that would be great

Message 1 of 5 (1,179 Views)
Reply
0 Likes
Uncharted Territory
Registered: 05/23/2003
Offline
1547 posts
 

Re: please help with port forwarding

Jul 7, 2011

Have you tried http://portforward.com/  ?

Find your router or as in my case the Modem/router your using and follow the guided steps after the adbertising page.  Look for the skip advertisment in the upper right corner after selecting your router and then select the game or application your trying to forward..

Message 2 of 5 (1,179 Views)
Reply
0 Likes
Fender Bender
Registered: 05/15/2009
Offline
4131 posts
 

Re: please help with port forwarding

Jul 8, 2011

What it means is (..unless you've set up port forwarding already) that there's an application on a computer on your network that keeps using this particular port (seen from the inside). This is probably msn, which likes the 10000-range. Just turn upnp off, set the ports, then enable upnp again.

..actually... you shouldn't really need to forward any ports as long as upnp is working well.. which.. on second thought it probably isn't if you're having a microsoft made messenger client running...

Message 3 of 5 (1,179 Views)
Reply
0 Likes
First Son
Registered: 12/26/2010
Offline
6 posts
 

Re: please help with port forwarding

Jul 8, 2011

i tried and im still coming up with the same message :/

Message 4 of 5 (1,179 Views)
Reply
0 Likes
Highlighted
Fender Bender
Registered: 05/15/2009
Offline
4131 posts
 

Re: please help with port forwarding

Jul 8, 2011

..from the error-message, I'm guessing you have a Netgear router. Just go into the bottom panel in the router's web-interface, hook off upnp. Restart. Once it boots up, map the port-triggering like you did, save, and so on. Then enable upnp again (if you're feeling adventurous) and then reboot.

Message 5 of 5 (1,179 Views)
Reply
0 Likes