Dec 12 2012
By: Bdev0225 First Son 6 posts

[feedback requested] DNS error 8710102

0 replies 197 views Edited Dec 12, 2012

I have been unable to connect to the internet on my ps3.  I am using TWC as my ISP, and have an old ps3 such that I think wired connection is my only option.  I know the cable I am using is good, I have tried connecting directly to the router, have reset the router, modem, and ps3 several times.  I have reset to factory defaults both the router and the ps3 without success.  I have tried several different open DNS servers in addition to those TWC provides.  I have tried both the easy and custom settings, and have even tried to ensure the proper ports are open through the advanced settings on my router.  


When I run an internet connection test from directly from the network settings menu, it says an Ethernet cable is not connected.


When I go into the internet connection settings and run the easy config it says the attempt to obtain an IP address timed out.  

Alternatively, when I run the custom config it obtains an IP address but then fails to connect, giving the 8710102 DNS error message.  


My Media Server Connection is disabled.  


On my router, the light for the port I'm using flashes orange.  My modem is a Motorola surfboard provided by TWC and my router is a netgear WDNR3700v3.  


Any help would be much appreciated.  I feel like I have tried just about everything, and am afraid it may be a bad receiving port on the ps3...but I'm not sure how to confirm that suspicion or how to fix it.  I'm very frustrated, and hope that somebody can offer me a solution.  

Message 1 of 1 (197 Views)