Showing results for 
Search instead for 
Do you mean 
Reply
May 02 2013
By: Snake_MGS_1983 First Son 1 posts
Offline

What was wrong with him before the Playstation Store?

[ Edited ]
4 replies 139 views Edited May 2, 2013

Hello


What was wrong with him before the Playstation Store?                                                                                                          
I can not get into the PlayStation Store and gives me this message:
this service is currently undergoing maintenance

Thank you

Message 1 of 5 (139 Views)
Reply
0 Likes
VP of Gaming
Registered: 01/09/2010
Online
31131 posts
 

Re: What was wrong with him before the Playstation Store?

May 3, 2013

Snake_MGS_1983 wrote:

Hello


What was wrong with him before the Playstation Store?                                                                                                          
I can not get into the PlayStation Store and gives me this message:
this service is currently undergoing maintenance

Thank you


Welcome to the PlayStation Community.

 

Try deleting the PlayStation Store application & re-downloading it to see if it helps, it has for some.

 

BRIT-KO

Message 2 of 5 (125 Views)
First Son
Registered: 05/01/2013
Offline
7 posts
 

Re: What was wrong with him before the Playstation Store?

May 3, 2013

I have the same issue, only, I've tried tons of times and it still won't work. 

Message 3 of 5 (121 Views)
Reply
0 Likes
First Son
Registered: 03/27/2009
Offline
7 posts
 

Re: What was wrong with him before the Playstation Store?

May 3, 2013

I cant get to the store either since it was updated last night.   Deleted app multiple times and reinstalled.  All I get is a white playstation bag and the little loading bar underneath.  Also cant get to the store on IE 9 but it works on Firefox ....

any thoughts or anyway of getting this issue elevated.

Message 4 of 5 (116 Views)
Reply
0 Likes
First Son
Registered: 03/27/2009
Offline
7 posts
 

Re: What was wrong with him before the Playstation Store?

May 3, 2013

well mine is working now

I checked under the save data utility and saw what looked like a corrupt entry

deleted it and im in

 

Message 5 of 5 (110 Views)
Reply
0 Likes