Reply
Jun 25 2011
By: marche4life First Son 9 posts
Offline

Redeem Codes not working

6 replies 231 views Edited Jun 25, 2011

Every time I try and input the 12 digit code, it says code is invalid. Even though it should be working. Whats up with that.

Message 1 of 7 (231 Views)
Reply
0 Likes
VP of Gaming
Registered: 03/01/2010
Online
26641 posts
 

Re: Redeem Codes not working

Jun 25, 2011

marche4life wrote:

Every time I try and input the 12 digit code, it says code is invalid. Even though it should be working. Whats up with that.

Is this the code you got from the spam e-mail?

Message 2 of 7 (231 Views)
Reply
0 Likes
First Son
Registered: 03/21/2010
Offline
9 posts
 

Re: Redeem Codes not working

Jun 25, 2011

No...

Message 3 of 7 (231 Views)
Reply
0 Likes
VP of Gaming
Registered: 03/01/2010
Online
26641 posts
 

Re: Redeem Codes not working

Jun 25, 2011

Then are you sure you're inputting it correctly? Did the store where you purchased the card activate it?

Message 4 of 7 (231 Views)
Reply
0 Likes
First Son
Registered: 03/21/2010
Offline
9 posts
 

Re: Redeem Codes not working

Jun 25, 2011

Yes activated but says invalid.

Message 5 of 7 (231 Views)
Reply
0 Likes
VP of Gaming
Registered: 03/01/2010
Online
26641 posts
 

Re: Redeem Codes not working

Jun 25, 2011

Then you must be putting it in wrong. 8s and Bs look similar as well as 0s & Os. Look carefully and keep trying.

Message 6 of 7 (231 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 06/26/2011
Offline
1 posts
 

Re: Redeem Codes not working

Jun 26, 2011

I have the same issue. PIN entered correctly but I get a message saying the number is no longer valid. Took the card back to BestBuy and got another one but I'm getting the same issue again. And now to top it all off I'm getting an error code 80023156 (too many attemps, come back in 24 hrs). WTF ! What did you expect me to do ? Just give up ?

This is a new account and we are not off to a good start my dear friends at Sony.

Message 7 of 7 (231 Views)
Reply
0 Likes