Reply
Highlighted
Dec 15 2012
By: Nomahsib First Son 1 posts
Offline

Recent firmware updates and wireless nightmare.

[ Edited ]
1 replies 144 views Edited Dec 15, 2012

I have been one of the few people in the universe who hasn't had issues with wireless on their PS3. It was awesome. Seriously. No recollection of it ever failing to connect to the network. Now, that's all it does. And it has only happened since one of the recent firmware updates. 4.21 onwards. 

I can't really give an error code since it is different all the time. Which is fun. But, the general issue it it's inability to connect to the PSN. It can establish a connection and obtain the IP address, but connecting to the PSN is, almost, always a failure. Tried last night and it didn't work and tried this morning and it didn't work. Some days I can sign in for brief periods and others I can't sign in at all. 

I remember downloading the first inFamous from the PSN last year and it took a couple hours. Downloading inFamous 2  a couple of months ago took an entire day due to  network issues. And with inFamous 2 it is closer to the router. Figure that one out.

Signal strength is always totally fine. 70+%. Setting everything manually doesn't change much of anything. Nat type is  2 and sometimes 3. I know there is a thread on here somewhere about setting nat type to 2. Because that seems to be the only one that works on a consistent basis. 

I've also rebuilt the database and filesystem to see if that would change anything. It hasn't. Running out of options.

Just want to know if there is a known issue with this and if Sony will fix it. I'll spend all morning now trudging through the forums.

Thanks.

Message 1 of 2 (144 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 08/30/2009
Offline
241 posts
 

Re: Recent firmware updates and wireless nightmare.

Dec 17, 2012

Nomahsib wrote:

I have been one of the few people in the universe who hasn't had issues with wireless on their PS3. It was awesome. Seriously. No recollection of it ever failing to connect to the network. Now, that's all it does. And it has only happened since one of the recent firmware updates. 4.21 onwards. 

I can't really give an error code since it is different all the time. Which is fun. But, the general issue it it's inability to connect to the PSN. It can establish a connection and obtain the IP address, but connecting to the PSN is, almost, always a failure. Tried last night and it didn't work and tried this morning and it didn't work. Some days I can sign in for brief periods and others I can't sign in at all. 

I remember downloading the first inFamous from the PSN last year and it took a couple hours. Downloading inFamous 2  a couple of months ago took an entire day due to  network issues. And with inFamous 2 it is closer to the router. Figure that one out.

Signal strength is always totally fine. 70+%. Setting everything manually doesn't change much of anything. Nat type is  2 and sometimes 3. I know there is a thread on here somewhere about setting nat type to 2. Because that seems to be the only one that works on a consistent basis. 

I've also rebuilt the database and filesystem to see if that would change anything. It hasn't. Running out of options.

Just want to know if there is a known issue with this and if Sony will fix it. I'll spend all morning now trudging through the forums.

Thanks.


Try putting a Static IP on your PS3, adding Ports to your router, if you can have your PS3 wired to the internet it's even better for you but not necessary. Also remember to reset your router and modem, maybe even leave both of them off and disconnected for afew minutes.

Message 2 of 2 (112 Views)
Reply
0 Likes