Reply
Highlighted
May 22 2012
By: sassiecas First Son 2 posts
Offline

Problem with Activating/Deactivating System for Video Content.

2 replies 566 views Edited May 22, 2012

Okay so a few months ago I traded in my old PS3. I made sure it was clear of all my content and pretty much like new from factory. I also made 100% sure I deactivated the old system for video content and then preceeded to activate the brand new system for video content. Which up until just recently worked. I am now getting the error message that my brand new current ps3 cannot download video content because another system is activated which it's NOT or it shouldnt be. Since the old system was wiped by me and probably wiped by the gamestop people too, that system shouldn't be the one activated. I also logged into my sony account online and it says I have 1 system activated for video, and game content, and 2 for music content. I shouldn't have anything activated for music content seeing as I have never put music content on ANY of my ps3's and the game content on my current ps3 is fine. So WTF is the deal with the video content?!?!? Out of curiosity, I tried to deactivate my current system for video content and it worked... =/ so apparently there is an error here, and it won't let me activate this current system.... I've heard all the rumors about sony not helping and basically screwing us over here. My question is, what was actually stolen and taken when you were hacked? because the evidence here is strongly suggesting someone else is using my id to do these things.... I have been really disappointed in sony lately.... idk anyone have any advice or tips. And before you ask YES I am sure I deactivated the old system I traded in, and YES I activated the current system I own. I am not your average joe and I actually DO skim the owners manual because I know big companies like sony try to pull crap like this.

Message 1 of 3 (566 Views)
Reply
0 Likes
MVP Support
Registered: 09/17/2009
Offline
30059 posts
 

Re: Problem with Activating/Deactivating System for Video Content.

May 26, 2012

You wouldn't have to put music content directly on any console in order for it to be activated for Music.  You would only have to have used the 30-day trial of Music Unlimited on a device to have it activated for Music content. It wouldn't have to be a PS3 either.  It could be a portable console, or even a mobile phone that used the same SEN account.

You are only allowed to have one PS3 activated for HD video content, and you said yourself that you activated your current PS3 for video content, so no mystery there. The problem is that PSN now thinks that a different PS3 is activated for video.  It is possible that Sony had to restore some data from backups, which is now out-of-date.  Just call Playstation customer support at 800-345-SONY, and ask them to clear the video activation from your account. Sony will do that, as long as you don't request it suspiciously often. Then you can activate the PS3 for video again.

GKP
Message 2 of 3 (566 Views)
First Son
Registered: 01/25/2010
Offline
1 posts
 

Re: Problem with Activating/Deactivating System for Video Content.

Aug 14, 2013

Had the same problem.  I Called Sony as suggested.  one menu key press, phone rang only once from there and a rep (Dave) picked up.  He Verified my identity and cleared out the old activation.  Whole process took just 4 minutes, no problems at all.  Oh, as far as "suspiciously often" goes, I was advised that Sony will only do this for you once every 6 months.  

 

Thanks for the post. 

Message 3 of 3 (348 Views)
Reply
0 Likes