Feb 17 2013
By: RottenTangerine Lombax Warrior 196 posts

Patch downloads don't seem to be working for me, but I can download pretty much anything else.

1 replies 157 views Edited Feb 17, 2013

Hey guys, for the last few days, I've been having this problem where when I try to patch a game, it would be stuck at 0% and say that I had an obscene amount of time remaining (about 5,000 minutes) until this 141 MB patch was done. I tried multiple games, I even tried deleting another game's patch and reinstalling it with no luck. I have no problem downloading demos or avatars or games from PSN (the Metal Gear Rising demo took about 20 minutes and that is a 3.2 gig file).


I've tried reentering in all my network settings onto the PS3, I've tried restarting the router, I've tried unplugging everything from the PS3 for awhile but still no luck. I was wondering if anyone else has had this sort of problem and if there was any fix.


I have Comcast and I get 25 MB/s download speed and the "test connection" thing on the PS3 consistently says I get 15 MB/s download speed. Everything works fine on my PC. I have a 120 gig slim PS3 that is connected wirelessly and the games I've tried are the MGS HD collection, Saints Row the Third, Far Cry 3, and Guardians of Middle Earth. plz hlp

Message 1 of 2 (157 Views)
First Son
Registered: 02/17/2013
8 posts

Re: Patch downloads don't seem to be working for me, but I can download pretty much anything else.

Feb 17, 2013

I'm having a similar problem. I can rarely sign into PSN, and when I do, it's giving me completely unreal download times for a 549 MB patch of Playstation All-Stars. I'm getting error codes 80710723 and 8013013D among others (real helpful, Sony).


And before anyone jumps to suggesting changing router settings, my internet is included in my rent and I don't have access to the router settings, and I have used this Ps3 on this connection before to update and play just fine. Besides that I've tried everything else the OP has.

Message 2 of 2 (139 Views)