Reply
Highlighted
Jul 19 2010
By: TragicKingdom50 First Son 1 posts
Offline

PS3 Nat Type Won't Change

10 replies 1462 views Edited Jul 19, 2010

I’m trying to change my NAT type from 3 to 2 so I can play Red Dead Redemption online, but no matter what I do it won’t change. First I tried opening these ports like its suggested TCP: 80, 443, 5223. UDP: 5223, 3478, 3479, 3658. But that didn’t work. Next I tried using DMZ with the static ip address I set up but no luck there either its still NAT type 3. Does anyone know if I’m doing something wrong? Is my PS3 broken in some way?

Message 1 of 11 (1,462 Views)
Reply
0 Likes
Message 2 of 11 (1,462 Views)
Reply
0 Likes
Fender Bender
Registered: 10/16/2009
Offline
3221 posts
 

Re: PS3 Nat Type Won't Change

Jul 19, 2010

Try plugging your PS3 directly into the modem (not the router) and see what your connection type is. It's possible your ISP is firewalling your initial connection.

Game 1: Giants 11-7 Rangers       Game 4: Giants 4-0 Rangers            GIANTS WIN THE WORLD SERIES!
Game 2: Giants 9-0 Rangers         Game 5: Giants 3-1 Rangers                             2010 Champs!
Game 3: Rangers 4-2 Giants
Go Giants!


PyrrhusRex Trophy Card

                               | Uncharted 2 Stats | Learn to Google |

    Modern War Gear Solid

Message 3 of 11 (1,462 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/07/2006
Offline
5251 posts
 

Re: PS3 Nat Type Won't Change

Jul 19, 2010
Message 4 of 11 (1,462 Views)
Reply
0 Likes
First Son
Registered: 07/17/2010
Offline
30 posts
 

Re: PS3 Nat Type Won't Change

Jul 19, 2010

I'll tell you how right now.

This involves your computer, but I'm pretty sure its the only way.

 

1. Search for your "command prompt" Keep that page up on your Computer

2. Type ipconfig/all

3. Find your Default gateway. Should be something like 192.168.1.1

4. Type that code into your browsers URL.

5. Enter admin as username and password.

6. Find aplications and gaming.

7. Click DMZ under it.

8. Click Enable.

 

Keep that  Page up and then on your PS3 go to Network Settings.

Then go modify your settings manually.

 

Remember the command prompt I told you to keep on? Copy that info then put it into your PS3.

Except for Default gateway type 192.168.1.11 for IP address.

 

Now on your computer. Open the Page i had you keep up and enter the red highlighted code above into destination>ip address:

you may only have to enter the last 2 digits of the code.

Make sure you click save settings.

 

Now restart your router and your PS3 and test the connection and it should say Type 2.

Congrats.

 

 

 

(C:
Message 5 of 11 (1,462 Views)
Reply
0 Likes
Splicer
Registered: 12/29/2009
Offline
93 posts
 

Re: PS3 Nat Type Won't Change

Jul 19, 2010

Okay honestly if you want to go through all that trouble go here and look up your router http://portforward.com/english/routers/port_forwarding/routerindex.htm another and much easier way ( seeing I have no issues at all getting online with any game and I have wptka on my belkin N router).try one of these also (Nat type 2 meaning that it is properly setup without restrictions behind a router, and Nat 1 being a direct connection to the Internet).

1.) Hook the PS3 directly into the modem will result in a Nat type 1, but of course that means disconnecting everything but the ps3 and that's an unnecessary hassle.

2.) Going into the router settings and Port Forwarding the PS3's necessary ports to the PS3 IP address

3.) Probably the simplest (on most routers) and most effective is to go into the router and set the PS3 ip address in the DMZ (DeMilitarized Zone), essentially the router doesnt have any say from what comes and goes to the Ps3, which is good so the connection isn't hampered.

Message 6 of 11 (1,462 Views)
Reply
0 Likes
Treasure Hunter
Registered: 04/05/2009
Offline
8179 posts
 

Re: PS3 Nat Type Won't Change

Jul 19, 2010
If your NAT type won't change no matter what you do, the check if your ISP performs port blocking.
Message 7 of 11 (1,462 Views)
Reply
0 Likes
Fender Bender
Registered: 10/16/2009
Offline
3221 posts
 

Re: PS3 Nat Type Won't Change

Jul 19, 2010

 


BearOfKratos wrote:

 

1.) Hook the PS3 directly into the modem will result in a Nat type 1, but of course that means disconnecting everything but the ps3 and that's an unnecessary hassle.


You don't always get a NAT1 connection from your ISP.

 

Game 1: Giants 11-7 Rangers       Game 4: Giants 4-0 Rangers            GIANTS WIN THE WORLD SERIES!
Game 2: Giants 9-0 Rangers         Game 5: Giants 3-1 Rangers                             2010 Champs!
Game 3: Rangers 4-2 Giants
Go Giants!


PyrrhusRex Trophy Card

                               | Uncharted 2 Stats | Learn to Google |

    Modern War Gear Solid

Message 8 of 11 (1,462 Views)
Reply
0 Likes
Uncharted Territory
Registered: 07/22/2009
Offline
2070 posts
 

Re: PS3 Nat Type Won't Change

Jul 19, 2010

If your using DSL then you most likely need to bridge the modem before any changes will allow the NAT to change. I had the same problem until I bridged the modem and now I have a constant NAT 2 through the router and a NAT 1 when connected directly to the modem.

Message 9 of 11 (1,462 Views)
Reply
0 Likes
First Son
Registered: 01/01/2013
Offline
1 posts
 

Re: PS3 Nat Type Won't Change

[ Edited ]
Jan 1, 2013

How do you bridge the router?? Smiley Happy

Message 10 of 11 (1,312 Views)
Reply
0 Likes