Reply
Jul 01 2011
By: vmack8 First Son 3 posts
Offline

Not your normal NAT Type Issues..(Linksys)

4 replies 46 views Edited Jul 1, 2011

     Whoever sees my title may first think that I'm just exaggerating a tad bit, but after a long time of me researching NAT types and how to fix it, I don't think my problem is like other people who may have posted a similar discussion. First of all, let me say that I do have a wireless connection that is used for 3 computer (the 3rd one should be gone soon) an ipod which really shouldn't matter here, and my ps3. we set this up with a WRT160N Linksys Router, along with a Embarq(Centurylink) 660 modem.

     This problem really started when I got the WRT160N, because we use to have another router that was a Wireless G. I set the Wireless N the way the old one was with all my ports configured for my ps3, and when I connected the ps3 I got the horrible looking NAT 3. I changed the ports over and over again but no real change, and then tried to put it in the DMZ and that was a failure as well. I even went as far as to try to "Bridge" the modem but all that did was cause all my computers to lose their connections.

     If anyone can think of an idea for me to try on my router/PS3 ill be greatly appreciated. i pretty much reset everything except for the ports so any real suggestion is helpful here. Thanks

Message 1 of 5 (46 Views)
Reply
0 Likes
Treasure Hunter
Registered: 06/27/2010
Offline
5406 posts
 

Re: Not your normal NAT Type Issues..(Linksys)

Jul 1, 2011

Not that this is the cause of your problem, but the PS3 doesn't support 802.11n connections; make sure you have a Wireless G signal available for the PS3.

Message 2 of 5 (46 Views)
Reply
0 Likes
Big Daddy
Registered: 03/10/2008
Offline
19370 posts
 

Re: Not your normal NAT Type Issues..(Linksys)

Jul 1, 2011

ProfessorTripp wrote:

Not that this is the cause of your problem, but the PS3 doesn't support 802.11n connections; make sure you have a Wireless G signal available for the PS3.

It doesn't seem like he has to worry about that at all, since his PS3 seems connected.  PS3 wouldn't connect otherwise.

To OP, what equipment did your ISP give you? Did they give you a modem or a modem/router combo?

When you put the modem into bridged mode, in most cases you will need to enter pppoe information into your router's WAN settings before your computers will get Internet again.

Usually, with a company like AT&T, the pppoe info is the main email and password.  I'm not sure if CenturyTel does the same or if they have a different system.  You'll want to call them and ask them about walking you through this process.

Message 3 of 5 (46 Views)
Reply
0 Likes
First Son
Registered: 01/14/2010
Offline
3 posts
 

Re: Not your normal NAT Type Issues..(Linksys)

Jul 1, 2011

what centurylink gave me was a regular modem. the PPPoE stuff seems to be what my problem was I guess when I did first did bridged mode because I couldn't do anything all after i "bridged" it. I'll call tomorrow and work on it though because centurylink stops their phone service at 7pm but first thing tomorrow ill call and see what I need to do for that and will continue to google things i can do without them while i wait to call them . thanks for the help, hope it works =]

Message 4 of 5 (46 Views)
Reply
0 Likes
Highlighted
Monster Hunter
Registered: 04/15/2011
Offline
41 posts
 

Re: Not your normal NAT Type Issues..(Linksys)

Jul 2, 2011

Same problem with same router. Stupid linksys. I have a different modem though. I got SpeedStream4200. I would call Linksys some ugly names, but I think a mod is watching me pretty close right now lol. HEY ROCKIN!

There are no stupid questions....stupid answers? That's another story.....
Message 5 of 5 (46 Views)
Reply
0 Likes