Reply
Wastelander
Registered: 07/18/2009
Offline
682 posts
 

Re: Neverending quest for connection??...

Nov 4, 2011

So this is what that tells us:

your general latency is not bad: 60mS is quite good. My Uverse dsl usually tests around 54 and the LTE card I was playing with yesterday was doing around 84.

The jitter is high. I ran that same test last night when I was testing the LTE and mine was at 6mS, which is < 1/10th my latency. Your jitter at 36mS is 60% of your latency, which is high. Jitter is the measurement of how consistent your connection is in terms of latency. High jitter would mean jerky streaming audio or video and a much higher incidence of packets arriving out of order (packets sent later arriving earlier than packets already sent). However, I'm not sure that the online game servers are booting users on that basis.

The packet drop rate of 1% is a real concern for streaming (udp, not tcp traffic).

Unfortunately, as I noted before, there is very little you can do about this.

From your description of the problem, this is what I think is happening: the server has a metric for communications quality in a room. It is created from a number of characteristics of the players' connection in the room. Once that metric gets below what the company has determined is "minimum quality", it works to correct it by booting the weakest link, raising the average. I think you've got a worse profile than many and are getting booted because of it. The determination of that "minimum quality" is going to differ by game and Red Dead Redemption may simply be a more demanding online game. Please take this with a grain of salt, I have no specific detailed information on the RDR servers. (I'm speculating here)

Have you tried contacting Rockstar Games directly for support? I found a problem item on it:

http://support.rockstargames.com/entries/479688-problems-connecting-and-staying-connected-to-red-dea...

You can also submit a problem request for support on the Rockstar site.

Message 11 of 12 (129 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 10/27/2011
Offline
11 posts
 

Re: Neverending quest for connection??...

Nov 4, 2011

No havent went to R* yet figured that was last resort/ Didn't figured they would bother helping if they could. But I'll check this link and look into other avenues. I ran another test this morn and its quite different. Seems to be quite a bit of swing in this : http://www.pingtest.net/result/49903777.png

Well thanks for your input. I appreciate it

Message 12 of 12 (129 Views)
Reply
0 Likes