Aug 31 2013
By: DuckinSicks First Son 21 posts
Accepted Solution

NP-15295-2 and NP-8132-4 Errors

[ Edited ]
3 replies 5944 views Edited Aug 31, 2013

Just two days ago, I was able to purchase things from the PS Store just fine. Now, I cannot purchase anything because I get the NP-15295-2 error. Whenever I try to add funds, I get the NP-8132-4 errors. Prior to this, ALL OF MY BILLING INFORMATION was saved and I had the process to be as automated as possible (no entering credit card information, no using password, just click and buy). Even upon going in and fiddling with my information on the PC, it still does not work. This is COMPLETELY inexcusable. My credit card is COMPLETELY valid and up-to-date and it works just fine for Amazon purchases and at store terminals.


I've tried contacting Sony three times about it. The first two times were through the Live Chat on their website and the first representative left the chat before I could finish typing out my story. How nice. The next person gave up and just linked me to two alternatives: PayPal and buying a PSN card... both of which I SHOULDN'T have to do. I then directly called their customer support hotline and the guy hung up on me while I was making the 5 second trip from my living room to my bedroom to get my PS Vita so I could read off the code he wanted on the bottom of it.


Sony, what gives? I am not the only one having this problem. It seems there aren't many people afflicted, but really, the lack of communication about this frustrates me and the sheer rudeness of two of your representatives just straight up bailing out on me speaks volumes about your "customer appreciation," i.e.,  it's nonexistent.


For the record, updating the settings through my PC does nothing. That fix doesn't work and the guy it did work for probably genuinely had something wrong with his information. WE, however, DON'T. I demand an explanation and a fix.


EDIT: Oh yeah, just thought I'd mention something else I stumbled across. Some people are saying that if you don't have at least one dollar over the amount of funds you're trying to use/add, the system will disallow your purchase. That's not the case for me. The purchase I'm trying to make is only $10 dollars and I have way, WAY more than that in my back account...

Message 1 of 4 (5,944 Views)
First Son
Registered: 08/15/2013
21 posts

Re: NP-15295-2 and NP-8132-4 Errors

Aug 31, 2013

Found a work around! I just bought a gift card on Amazon and since they just instantly give you the code after charging your card, you can use that to add funds to your wallet. Seriously, Sony? THIS is the kind of stuff I have to do? What a pain in the **bleep**.

Message 2 of 4 (5,929 Views)
Fender Bender
Registered: 10/12/2008
3251 posts

Re: NP-15295-2 and NP-8132-4 Errors

Feb 24, 2016

@DuckinSicks  Was getting same error. Used same work around (get PlayStation Store Gift Card from Amazon and then used the code to add the funds to wallet).

Helldivers for Democracy Community on Steam & PlayStation 4

YouTube Channel: cusman
Message 3 of 4 (2,395 Views)
First Son
Registered: 08/20/2016
1 posts

Re: NP-15295-2 and NP-8132-4 Errors

Aug 20, 2016
Also try inputting your Cardholder Name information in all caps; some banks only store it that way, and lowercase will return void.

Had the same problem and this fixed it.
Wanted to reply as this is the first link that comes up for this error code! : )
Message 4 of 4 (994 Views)