Reply
Highlighted
Jul 02 2011
By: TriGgA_HaPpY42 Monster Hunter 41 posts
Offline

NAT TYPE FAILURE....NEED HELP!

3 replies 64 views Edited Jul 2, 2011

Hey guys,

     This will be a lot in one post, so please stay with me.

     Okay, I had NAT type Open on Black Ops, no problems right? Well a storm came through and killed my internet overnight, so we called our ISP, Windstream and they ran a couple of tests and told us that the router (Linksys WRT160NV3) got hit, not the modem. Well we power cycled the router, which brought back our internet, but effectivly reduced my NAT type to Strict.

     Now for a little more info, I have had this problem before and I fixed it by port forwarding the Black Ops ports. This put the NAT type on BLACK OPS ONLY to Moderate. Then, for whatever reason, it opened up completely. This great life went for a week until the storm came. All the ports are forwarded for PSN and Black Ops, but there is no effect. Also, I called my ISP and they said it was Linksys's problem, but Linksys is saying that I need to pay $29.99 for the help.

     Other things I've tried: DMZ, WIRED (temporarily works), and PORT RANGE FORWARDING.

     Please help!

       Trigga_Happy_42

There are no stupid questions....stupid answers? That's another story.....
Message 1 of 4 (64 Views)
Reply
0 Likes
Treasure Hunter
Registered: 06/27/2010
Offline
5406 posts
 

Re: NAT TYPE FAILURE....NEED HELP!

Jul 2, 2011

Did you have your modem bridged before? Perhaps the power going on and off reset your modem's settings.

Message 2 of 4 (64 Views)
Reply
0 Likes
Monster Hunter
Registered: 04/15/2011
Offline
41 posts
 

Re: NAT TYPE FAILURE....NEED HELP!

Jul 3, 2011

No I didn't actually. My modem never got power cycled, my router did. I probably should have made that clear, sorry! Nothing happened to my modem, my router spazzed out or something.

There are no stupid questions....stupid answers? That's another story.....
Message 3 of 4 (64 Views)
Reply
0 Likes
Monster Hunter
Registered: 04/15/2011
Offline
41 posts
 

Re: NAT TYPE FAILURE....NEED HELP!

Jul 14, 2011

Please disregard I have fixed the issue.

There are no stupid questions....stupid answers? That's another story.....
Message 4 of 4 (64 Views)
Reply
0 Likes