Reply
Highlighted
Jan 01 2012
By: Renatar First Son 2 posts
Offline

NAT 3 - More complicated problem (imo)

5 replies 65 views Edited Jan 1, 2012

Hello.

Many people have the same problem as I have: NAT 3. Like over a year ago I tried to solve it, and I had a conversation with someone that told me why I had this problem. Too bad I didnt do anything with it. So yeah, now I've forgotten almost everything he said. That's why I came here and tell what I remembered so that someone may recognise what I mean and help me on my way again.

My router (sweex) is connected directly to my modem. My PC gets internet from my modem by cable and PS3 gets internet wirelessly from my router that is connected to my modem. So I tried every single thing to fix my NAT problem but ofc northing worked. So that guy said nothing worked because, because my router was connected to my modem, my modem blocked things from my router, or something like that. So what I had to do was put my router "in gate mode"or portal mode, I honestly don't remember what it's called, so that signals from my router would not be blocked anymore. Im pretty sure that is what he said.

So yeah, that is pretty much all I remember. If somebody knows what I mean, please tell me what to do, I will be forever gratefull...cuz NAT 3 SUCKS!!!

Message 1 of 6 (65 Views)
Reply
0 Likes
Lombax Warrior
Registered: 10/28/2011
Offline
174 posts
 

Re: NAT 3 - More complicated problem (imo)

Jan 1, 2012

you have two options / one is to put your ps3 in dmz through your router / second is you can have the port forwarding info put into the router

  • TCP Ports: 80, 443, 465, 983, 5223, and 10070 - 10080
  • UDP Ports: 3478, 3479,  3658, and 10070
Message 2 of 6 (65 Views)
Reply
0 Likes
I Only Post Everything
Registered: 08/02/2007
Offline
1153 posts
 

Re: NAT 3 - More complicated problem (imo)

Jan 2, 2012

1. You need to put your (what I'm assuming is a dsl modem?) into bridge mode. Ask your ISP for instructions on how to do that.

2. You have to set your router to use PPPoE instead of DHCP. You should look through your router manual or contact Sweex for instructions on how to do that

3. If you still don't have an open NAT after doing that, then follow the above poster's instructions and/or make sure UPnP is enabled.

Message 3 of 6 (65 Views)
Reply
0 Likes
First Son
Registered: 01/01/2012
Offline
2 posts
 

Re: NAT 3 - More complicated problem (imo)

Jan 2, 2012

Ye bridge mode that's what it was. Thanks a lot, also for the additional instructions. The problem is that it's near impossible to find how to put this thing into bridge mode. I mean, this model isnt even listed on the zyxel site...

Message 4 of 6 (65 Views)
Reply
0 Likes
Treasure Hunter
Registered: 06/27/2010
Offline
5406 posts
 

Re: NAT 3 - More complicated problem (imo)

Jan 2, 2012

Renatar wrote:

Ye bridge mode that's what it was. Thanks a lot, also for the additional instructions. The problem is that it's near impossible to find how to put this thing into bridge mode. I mean, this model isnt even listed on the zyxel site...

I'm not sure what model you have, but this may help: http://www.dslreports.com/faq/15518

Message 5 of 6 (65 Views)
Reply
0 Likes
I Only Post Everything
Registered: 08/02/2007
Offline
1153 posts
 

Re: NAT 3 - More complicated problem (imo)

Jan 2, 2012

If Professor Tripp's link doesn't help then call your ISP.

Message 6 of 6 (65 Views)
Reply
0 Likes