Feb 05 2013
By: Jester327 First Son 8 posts

MULTIPLAYER ISSUE- I'm Stumped Plz help

0 replies 101 views Edited Feb 5, 2013
So a few days ago The multiplayer for Borderlands 2 suddenly quit working. The night before it was fine and I could play with friends or join public matches. I tried waiting a day but still the multiplayer wouldn't work. When I search for public matches, it says none found when my friend gets 20.
So here's where things get weird. The play station Network still works and I can see friends online but can't connect to them. I tried a few other games on BF3 u could connect to servers fine but if I try to connect to a host player like in borderlands or LOTR War in the North, not only will t not let me connect to friends but I can't see public matches.

Solutions I've tried:
I set up port forwarding, a static IP, and set the IP for the PS3 as a DMZ.
I set up UPnP
I tried upgrading the firmware.
I tried a second router.
I tried resetting both to factory settings.
I also tried all the basics like power cycling and such.

When I run the connection test everything seems fine. The one weird thing is even after all this, it still says NAT 3.

The two routers I used were variations of the linksys WRT54g router.

I just don't know what to do. I don't get how one night it works flawlessly and the next morning half my games in multiplayer won't work.

Please help!
Message 1 of 1 (101 Views)