Oct 05 2012
By: demonic_fang First Son 4 posts

I need help or i will be be throwing away my favorite game

1 replies 163 views Edited Oct 5, 2012

SO i wont lie this is long but i would mean a lot if i got help because if i dont im tossing out my favorite game i have ever played
**** now its been a long time since my problem has happened i figured i would wait a while and see if its been happening to others     sooo some months ago   i got a brand new router/modem its the ~ quest zyxel pk5000z ~   and right at the time i got this   the SECOND ( 2nd ) game update was needing to be done  for SOULCALIBUR 5    i hooked uo my new modem  played mw3 for a few hours then switched games and did the second update for soulcalibur 5   as soon as i went to try and get into a lobby the search took about 17-25  seconds brought up the lobbies for me to choose from  (all had 3-4 connections all good)  i clicked a lobby  and then it went to the  "joining room"  screen it sat at this screen for a while then went straight into this screen  "unable to join room"  it either went into that screen imidiately or went blank then went to that    i have tried creating rooms no friends can join me  and i am "unable to join room"  every single time i try     ......... this is were i am getting mad/frustrated  i have  done all these things so far to fix it ~~>  1. restart the ps3  2. try different nat type setting 1,2 and 3   3. put my ps3 on DMZ mode   4. opened all ports to the ps3 in DMZ mode  5. opened all ports to the ps3 out of DMZ mode  6. deleted every single thing on the ps3 related to soulcalibur 5 then re-installed the game (no game updates come up for me to do after this)   6. i have tried playing through wireless   7. i have tried doing wired connection again     ...........   im getting really upset that i am unable to play the game since getting my new router/modem  and since the update  ........    i was able to  play for one day since that update and that was became i took my ps3 to my friends house but when i played at his out my connection was 1-2 sometimes 3 lucky if 4  ...........   what im wishing to know is is there something i can do to fix this?  is my router/modem the problem? was it the game update?  is it my ps3?    please any help would be amazing and it would be nice to get more than one type of answer from more than one person    all thanks to those who read this and all thanks to those who help its really appreciated

Message 1 of 2 (163 Views)
MVP Support
Registered: 12/18/2002
18928 posts

Re: I need help or i will be be throwing away my favorite game

Oct 7, 2012

DMZ is to be use with  a static IP. If the PS3 is not setup to always use the same IP [the IP you enabled DMZ for] then you are not doing it right.


How to choose a static IP 

NOTE: If you don't know where you can see the router's DHCP server IP range and/or if it has a feature for reserving IPs for specific devices, then check your router's manual.


1) Choose an IP outside of your router's DHCP server IP range [e.g. DHCP range is - if so then you will choose an IP that fall after those, like or

2)If you router features an option to reserve an IP for a device then use such option feature.


Once you have chosen/reserved an IP write it down. Then setup DMZ for that IP [see below for how to find this feature on your router and enable it]


This is a Google PDF preview link. This PDF file shows how to setup DMZ on your router [zyxel pk5000z]



Now go to your PS3 and do a custom network setup. Where it says "IP Address" You will enter the IP for which you just enabled DMZ for. Fill up the other entries and save.



7FXb|Thunderstorm Summer[Twitter] @SevenFactors Welcoming Committee 2.0 MVP
Message 2 of 2 (150 Views)