Reply
Nov 17 2013
By: Vivaladeadman First Son 2 posts
Offline

Error 80710102 for PS3 Browser working fine

[ Edited ]
5 replies 215 views Edited Nov 17, 2013

I was playing online last night via my PS3 and when I woke up this morning I was greeted with error 80710102.  I'm able to use the browser but cannot connect to the PSN.  Does anyone have any idea of what might be going on?  Is it a PSN wide issue?

 

 

I'm on a university internet service.  I have a Linksys E2500 router to which I'm directly connected via an ethernet cable.  If I disconnect from the router and log in via directly to the university serivce then it will let me log in.  My problem is that there is something funky going on with the router in which it won't let me log in to the PSN but will let me use the browser.  I have the latest firmware update for the router installed as well as the PS3 ip setup for DMZ.

Message 1 of 6 (215 Views)
Reply
0 Likes
Wastelander
Registered: 09/28/2011
Offline
674 posts
 

Re: Error 80710102 for PS3 Browser working fine

Nov 17, 2013
Sounds like your router is blocking the ports required for PSN. Connect your PS3 via the router and go to Network Settings -> Internet Connection Status. Check what NAT type you have. If it's either NAT Type 1 or 2, then thats not the problem.

If not, then you'll have to forward the ports required for PSN and also assign your PS3 a static IP. Here's a list of the ports required by PSN.

https://support.us.playstation.com/app/answers/detail/a_id/241

If that doesn't work then your only option will be to put your PS3 in a DMZ.
Message 2 of 6 (210 Views)
First Son
Registered: 06/15/2013
Offline
14 posts
 

Re: Error 80710102 for PS3 Browser working fine

Nov 17, 2013
I have had this same problem for the last 2 days. It isn't my router though, even when hooking my console directly to the modem it still does what TC described. After a couple calls to Sony they finally told me that it is a PSN issue and they are working on it.
Message 3 of 6 (203 Views)
Reply
0 Likes
First Son
Registered: 03/05/2013
Offline
2 posts
 

Re: Error 80710102 for PS3 Browser working fine

Nov 17, 2013

Yeah.  I tried all that was mentioned above.  Thanks btw and I"m still getting the same error.  I figure it has something to do with PSN because it was working fine last night and I didn't have a power outage or anything.  I guess I'll wait patiently for it to be resolved.

Message 4 of 6 (200 Views)
Reply
0 Likes
First Son
Registered: 06/15/2013
Offline
14 posts
 

Re: Error 80710102 for PS3 Browser working fine

Nov 17, 2013
Yes it is PSN. The Sony people didn't tell me this but just from researching online and whatever it seems to me that it is mostly an east coast north America thing.
Message 5 of 6 (194 Views)
Reply
0 Likes
Highlighted
Wastelander
Registered: 09/28/2011
Offline
674 posts
 

Re: Error 80710102 for PS3 Browser working fine

Nov 18, 2013
Yeah . Maybe there is some congestion because of the PS4. But I thought that was only on launch day. I've been able to log in smoothly since Saturday.
Message 6 of 6 (175 Views)
Reply
0 Likes