Reply
Highlighted
May 24 2013
By: BCToker First Son 10 posts
Offline

Error 80029564

0 replies 160 views Edited May 24, 2013

I started receiving this error when i tried to install the latest DLC for black ops 2, up until then I had no issues.   I have already been trying to figure this issue out for several weeks. So far I have tried changing my connection between wired/wireless, deleting game data and clearing the cache (which left me unable to re-install the other DLC I have), checking the file system, rebuilding the database, switching to Google's DNS, changing routers, had my ISP come out and swap my modem.  All with the same result; the installation fails at 14% with error 80029564. 

 

The only solution I've found so far that worked was to move my playstation 5 mins away to my friends house. It installed on the first attempt there. After getting frustrated with another install that kept failing today I tried tethering my PS3 to my cell phone and once again it installed on teh first attempt. 

 

I'm baffled by this. My ISP has no idea what the issues is. Sony support seems to have no idea what the issue is. I even tried Activision support and they weren't able to offer a solution. Can anyone help?

 

 

Message 1 of 1 (160 Views)
Reply
0 Likes