Reply
Apr 13 2013
By: Husdon First Son 13 posts
Offline

Did not get the full rebate from March.

4 replies 155 views Edited Apr 13, 2013

Hi, I spent just over $100 in March on PSN, expecting to get $20 back. Yet when i go to see my messages today, I see only one message regarding $10. I was under the impression that for every $50 i spent, I would get $10, not for every $100. Could a PlayStation Support member please look into this for me. If a list of what I bought is needed I can provide it.
Has any one else had this problem?

Message 1 of 5 (155 Views)
Reply
0 Likes
First Son
Registered: 04/13/2013
Offline
1 posts
 

Re: Did not get the full rebate from March.

Apr 13, 2013

I'm having the same issue. I spent  $102.06 but when I got the rebate, it stated that I had spent 99.76. I checked my transaction history between March 3rd and April 1st and I have indeed spent $102.06.

 

Currently attempting to speak to Support now.

Message 2 of 5 (151 Views)
Reply
0 Likes
Highlighted
MVP Support
Registered: 01/09/2010
Offline
39135 posts
 

Re: Did not get the full rebate from March.

[ Edited ]
Apr 13, 2013

o0Valadar0o wrote:

I'm having the same issue. I spent  $102.06 but when I got the rebate, it stated that I had spent 99.76. I checked my transaction history between March 3rd and April 1st and I have indeed spent $102.06.

 

Currently attempting to speak to Support now.


The period was 26th February 2013 thru 1st April 2013.

 

@ Husdon I responded to your question in your other post a minute ago.

 

BRIT-KO

CMNTY_SIG_MVP_500x100_002B.jpg

Message 3 of 5 (144 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 11/20/2008
Offline
11942 posts
 

Re: Did not get the full rebate from March.

Apr 13, 2013

Husdon wrote:

Hi, I spent just over $100 in March on PSN, expecting to get $20 back. Yet when i go to see my messages today, I see only one message regarding $10. I was under the impression that for every $50 i spent, I would get $10, not for every $100. Could a PlayStation Support member please look into this for me. If a list of what I bought is needed I can provide it.
Has any one else had this problem?


You should have gotten a single message for $20. Either way, give em a call.

http://us.playstation.com/support/contact_options/index.htm

Message 4 of 5 (134 Views)
Reply
0 Likes
Wastelander
Registered: 05/26/2010
Offline
582 posts
 

Re: Did not get the full rebate from March.

Apr 14, 2013

Having the same problem - the email from Sony is mysteriously missing a few dollars worth needed to get me over the next $50 amount. I suspect there's some kind of bug in their system that's not registering all purchases correctly. I have contacted support as well.

Message 5 of 5 (117 Views)
Reply
0 Likes