Reply
Nov 01 2013
By: Foxy_Shiori First Son 24 posts
Offline
Accepted Solution

Connection to PSN timed out ??

4 replies 18914 views Edited Nov 1, 2013

I guess everyone experience this once awhile and stuff. But in my case it's difference somehow. I tried to connect to the ps3 through Wi-Fi and the connection from my ps3 to my router is at 100%. but when I test it out the PSN is failed and it said Connection to PSN timed out various of times. anyone can help me from this problem ? Please help me thank you guys Smiley Very Happy

Image and video hosting by TinyPic
Message 1 of 5 (18,914 Views)
Reply
0 Likes
Highlighted
I Only Post Everything
Registered: 09/05/2013
Offline
954 posts
 

Re: Connection to PSN timed out ??

Nov 1, 2013
This had to do with configuration on either end.. Usually caused by user error.. Make sure your router is setup properly.. No Mac filtering, and passwords are correct, no block basically.. Same on ps3.. Of that fails or proven difficult for you, try it hardwired and set ps3 up to use wire.. Now if that doesn't work it is defiantly router's issue and narrower it down.. Also make sure on ps3 set it up via auto mode.. Kills out as many variables as possible..
its sticky and ickey
Message 2 of 5 (18,903 Views)
First Son
Registered: 12/15/2013
Offline
1 posts
 

Re: Connection to PSN timed out ??

Dec 15, 2013
Hey I had the same problem. Instead of messing around with the router settings try this. Reset system settings. Worked for me. Note that I was able to use the internet, it was just Psn that kept giving me timed out message.
Message 3 of 5 (18,551 Views)
First Son
Registered: 04/12/2015
Offline
1 posts
 

Re: Connection to PSN timed out ??

Apr 13, 2015
How do I reset system settings To fix psn time out problems ????
Message 4 of 5 (11,437 Views)
Reply
0 Likes
First Son
Registered: 07/21/2015
Offline
1 posts
 

Re: Connection to PSN timed out ??

Jul 21, 2015
!!Solution!!
So I had this problem and couldn't fix it and I was starting to think it was my ps3's problem because it was second-hand
I tried everything on this thread basically and it didn't work. I read on another thread about the firewall setting and to change this to low
So I entered my routers IP address in my browser and changed my routers settings to factory settings and after I done this it worked!!
Message 5 of 5 (9,679 Views)
Reply
0 Likes