Reply
May 18 2011
By: Undefinability First Son 1 posts
Offline

An unusual situation with the NAT 3 type.

1 replies 57 views Edited May 18, 2011

Hi,

I've had an unusual situation come about ever since Sony brought their online services back: I've never had this NAT 3 be an issue through the whole time as a PS3 user, which is coming on almost four years now, and I was able to connect and play online easily before Sony's services went offline due to the hack.

Now, since they've been back online, I can sign in perfectly okay and enter a game fine, but whenever I try to find a server, it tells me that I have a NAT 3 connection and that will conflict with other users' connections.

I looked around online to see if there are any solutions, and I found plenty of them which just didn't help my case; everything I've tried has failed, unfortunately. I have tried everything I can to reset the connection; I've even copied all of my IP information such as the subnet mask, the default router, and the DNS servers. It will won't connect. I've dealt with the porting, been on the phone with my Internet provider, and Sony still hasn't yet replied to my support question (understandably, surely, because of the hack). I'm just wondering if there's anything anyone here could possibly help me with?

I would surely appreciate it because, at this point, I'm not quite sure how to fix it. Thanks.

(Oh, and if it matters at all, I can still use the Internet in everything else on my laptop and desktop, and even online gaming on Steam from the desktop, but I can't get it to work on the PS3 and I have no idea why. I am connected via Ethernet to the router.)

Thank you for your time.

Message 1 of 2 (57 Views)
Reply
0 Likes
Uncharted Territory
Registered: 12/17/2009
Offline
1427 posts
 

Re: An unusual situation with the NAT 3 type.

May 18, 2011

The only documentation from Sony I see says both Type 2 & 3 go through a router.

Try googling "nat type ps3."

______________________________________________________
BIGGEST pressing need in Home... add "banish from my screen" to the BLOCK command
Message 2 of 2 (57 Views)
Reply
0 Likes