Reply
May 28 2013
By: NevidUS First Son 2 posts
Offline

Cannot download/update PSM runtime package to Vita

0 replies 1295 views Edited May 28, 2013

I had mine at 1.09 (got them from the 6 PSM game giveaways from psn blog posts). Today I bought a game from PSM through my vita. Downloaded just fine but whe I try to run it, it asked me to download an 8 MB runtime package update (to 1.22 I think). It wouldnt download and just stays at 0/7.9MB. I tried downloading a normal vita game and download runs pretty quick. I tried downloading other PSM games and those starts downloading pretty quick too.

 

I've tried these multiple times in any order:

 

-rebooting my internet connection

-powering off the vita and turning it back on and redownload

-powering off the vita and going to recovery and rebooting from there to redownload

-going to settings>system>playstation mobile>update instead of updating from the game page

-going to settings>system>playstation mobile>delete runtime package to download the whole thing fresh

 

Nothing works. It would either start the download or a time out error JUST for the runtime package. To my knowledge, it's not maintenance time. So, help?

Message 1 of 1 (1,295 Views)
Reply
0 Likes