Reply
Feb 07 2013
By: SnowHood-Ride50 Hekseville Citizen 320 posts
Offline

PLEASE HELP ME !!!!

5 replies 200 views Edited Feb 7, 2013

 for past 2-3  hours i been on phone with sony  cause i was able to go on home this morning then tonight i cant.  i froze on home this morning as usual. tonight when i sign back on to my account my home icon is  gone .  i cant go on home anymore.   sony had me to system  upgrade restore file system  and it still dont help.   CAN SOMEONE HERE PLEASE HELP ME !!!!!    is anyone els having this issue.  what  else can i do. IS MY MACHINE Broken .  ????  SOMEONE PLEASE HELP ME

Message 1 of 6 (200 Views)
0 Likes
Keyblade Wielder
Registered: 02/06/2012
Online
7498 posts
 
Message 2 of 6 (173 Views)
Fender Bender
Registered: 09/26/2008
Offline
2949 posts
 

Re: PLEASE HELP ME !!!!

Feb 7, 2013

start with checking your network settings. (cycle the power on your modem and router)  if you cant get on home, try deleting and reinstalling home from the XMB  (since you cant get in to clear your cache).  (this will not affect your save files unless you delete them too, try not to do that :smileywink:)  hopefully that will help. 

there are a couple more steps, but we may want to wait to see if anything else works

 


BEWARE OF THE SPEEDING WHITE SAUSAGE!!!!!
mercia comic here --> http://community.us.playstation.com/t5/PlayStation-Home-General/duty-to-the-spirit-mercia-comic/m-p/37428903/thread-id/1089731/highlight/false
Message 3 of 6 (172 Views)
0 Likes
I Only Post Everything
Registered: 09/06/2008
Offline
385 posts
 

Re: PLEASE HELP ME !!!!

Feb 7, 2013

Best to make your concerns heard in the SUPPORT section of the forums. You might also try contacting the Forums Home manager and mods directly via their user ids. Sounds like you have a major pickle on your hands. When calling the Sony Support line make sure you talk to a Techinal Specialist if at all possible. Standard support calls typicaly aren't helpful when it comes to Home but since your issue seems hard drive specific someone SHOULD be able to help you. So keep the issue to the factual hard drive software loading issue since it's not an in-world Home issue. Always ask for the names of those you talk with as well as get any sort of confirmation number as per your call. Start a paper trail! Get them to confirm how you can contact them directly if problem persists. Ask them what department etc their title. If all else fails ask how you can file a complaint. Scream loud. Scream Proud. Ahhh Home gotta love it. Good luck !!!

Message 4 of 6 (168 Views)
0 Likes
Treasure Hunter
Registered: 08/23/2010
Offline
4487 posts
 

Re: PLEASE HELP ME !!!!

Feb 7, 2013
That's a HDD issue. Call SCEA.
There is no need to PM a HCM or Moderator of this issue.

YB

Message 5 of 6 (157 Views)
PlayStation Moderator
Registered: 07/16/2012
Offline
5721 posts
 

Re: PLEASE HELP ME !!!!

Feb 7, 2013
Locking this thread as the OP posted the same thread in PSN Support. Just fyi, please make only a single thread on a subject if one does not already exist. This helps keep the boards less cluttered and frees us up from having to remove or lock duplicate threads. Thanks! :smileyvery-happy:
Message 6 of 6 (127 Views)
0 Likes