Reply
Wastelander
Registered: 12/05/2010
Offline
631 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 14, 2013
You've done a great job do far in making this as smooth as possible, thank you.

I have an issue and not sure it's related. Getting into the furniture storage is a nightmare now. It is extremely slow since the upgrade. It makes a lot of difference to us that decorate spaces! Thanks for checking into this.
Message 102 of 529 (284 Views)
Treasure Hunter
Registered: 08/20/2009
Offline
3699 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 14, 2013

Just noticed my missing hairstyles are back! :catvery-happy:

Message 103 of 529 (278 Views)
0 Likes
First Son
Registered: 09/22/2011
Offline
2 posts
 

Clubhouse furniture resets after all log out since 2/13/13 update

Feb 14, 2013
Ever since the update this morning every time I go out of home and come back my club house has reset itself ... I have multiple clubhouses and it takes me hours to decorate anyone else having this issue or know how to fix it?????????
Message 55 of 529 (316 Views)
0 Likes
Fender Bender
Registered: 01/01/2012
Online
1548 posts
 

Re: Clubhouse furniture resets after all log out since 2/13/13 update

[ Edited ]
Feb 15, 2013
After the update the furniture in my 2 clubhouses is gone, too. Based on prior experience, I did not try to decorate again. This happened several weeks ago after another update. It was fixed the next week, during a scheduled update and our existing Club furniture layouts were restored.

Is there a fix in the works this time, after update 1.75?

Mur
Posted Image
Message 104 of 529 (272 Views)
0 Likes
Sackboy
Registered: 11/15/2011
Offline
396 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 14, 2013

Items I had "Favorite"-d are no longer marked. Marking them again doesn't stick.  This goes for Furniture as well as Clothing and Inventory items. Stored/Not-Stored are jumbled as well in those 3 categories (Furniture, Clothing, Inventory).  Very slow to load these items too.

 

The Store is slow as usual to load info as well.

 

Went on my EU account. Things appear fine there.

Message 105 of 529 (255 Views)
0 Likes
Hekseville Citizen
Registered: 11/05/2012
Offline
269 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

[ Edited ]
Feb 14, 2013

Might have been mentioned but don't feel like reading thru all the complaints.

 

What is with the 15min load times for save/load wardrobe?  The first 8 slots took 10min to load up.

 

The first load of wardrobe was perfect.  All my favorites were there.  An hour or two later, I get a message about too many items and some items have been moved to storage.  It wiped/reset all my favorites. 

 

Loading times for scenes is faster but the inventory is screwed up and wardrobe is slow to load.

Message 106 of 529 (245 Views)
Sackboy
Registered: 12/20/2008
Offline
377 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

[ Edited ]
Feb 14, 2013

For some odd reason every time I go to change my male avatar's appearance the hair is set to the color black. It lets me change the color, but when I return to wardrobe it does the same thing again. :smileyindifferent:

Message 107 of 529 (243 Views)
0 Likes
Lombax Warrior
Registered: 02/05/2013
Offline
225 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 14, 2013

has anyone had same issue not being able 2 buy stuff because it won't show items . please leave remark. if there is alot of people sony 

should do something quick. THINK OF THE REVENUE LOST. o well more money in pockets no biggy its your lost.

Message 108 of 529 (221 Views)
0 Likes
I Only Post Everything
Registered: 02/14/2010
Offline
1206 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 14, 2013

At least most people are able to get into Home. My system won't even finish the data transfer process. The WWW icon and "transfer in progress" indicators are constantly spinning but the bar itself goes almost all the way to the end with 9 bars left grey. I've gone as far as to uninstall and reinstall home but still nothing. How long should it be taking? I let it go for about a 1/2 hour last night but still with no further progress. I should also point out the HDD light stops flickering around this point too.

Message 109 of 529 (193 Views)
0 Likes
First Son
Registered: 09/30/2012
Offline
23 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 15, 2013
 
Message 110 of 529 (172 Views)
0 Likes