Reply
Uncharted Territory
Registered: 03/02/2009
Offline
1156 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013

Well for me, nothing seems to load since the update ... can't see what's in any store, as the image and price won't load ... can't see what's in my wardrobe, as it won't load either ... and if I try to put anything on, freeze !!! reboot !!! This is getting old fast ...

 

On Monday it took 2 hours to load home itself (trying to get to a club meet) ... and when I finally get on, I froze !!!

Photobucket
 photo CT3WinnerBanner_zps9eb2b641.png
Message 121 of 239 (377 Views)
0 Likes
VP of Gaming
Registered: 02/15/2003
Online
28359 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013

beneloben wrote:

Well for me, nothing seems to load since the update...


Have you posted this in [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Re...?

The way you play the game is the way you live your life.

Message 122 of 239 (372 Views)
0 Likes
Gaming Beast
Registered: 12/29/2010
Offline
1940 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

[ Edited ]
Feb 15, 2013

Everything in my club is gone and  they killed my fish in my DL fish tank... I backed up my saves can staff put everything back plz..

 

As I figured load time is longer also.. 10 mins and counting trying to load one of my places... wth

 

 

Oh and if u think clearing your cache will work, I'm still waiting for it to finish after 10 mins.... What a mistake...

 

 

Haa now I got the Open Beta Agreement again, ummm thats twice now... did they change somn..

 

Great now i cant even get back on.......

 

 Hey Sony... I know how networks are supposed to work.... Do U

 

 

Haaa network erros nice............    um, need a net tech.... so unreal

 

Just ban me so i can go to court...........

 



The quieter you become, the more you are able to hear...

Message 123 of 239 (353 Views)
0 Likes
Survivor
Registered: 10/12/2008
Offline
2039 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013
I am well aware of the official 1.75 thread created by JW and if it helps or makes any difference, then I also encourage people to post there with their feedback. To be fair, THIS thread was created first and WAY before the official thread and if they see fit to merge, move or delete this one...thats fine too. Im just trying to help....

Conrad, Im also well aware that SOME people are not having any issues with the new update. I believe I covered that in my last post. I said different people are experiencing different results in home. No user should take one person's feedback and information to be the standard. Maybe theres a 1/10 chance some people will not experience any problems. And thats great. I envy those people. But all users, new and old should be made aware of ALL issues surrounding this new core update, weather they are having problems or not. Thats all im trying to do here.

And why the negativity? Probably because a LOT of people (myself included) are tired of these new core updates bringing a crap load of problems everytime they roll one out. Its starting to become the norm for core updates and its getting OLD. This update should have remained in QA for another month, possibly 2 or 3...untill its been thoroughly tested and all bugs have been worked out. Slow loading times, downloading times, wardrobe malfunctions, missing items, empty clubs, etc... These are all things that cause the user INCONVIENENCE and inconvienence causes negativity. Negativity towards the devs, towards Home and towards the Home staff. A lot of this negativity has been aimed directly at SONY HQ themselves...which has nothing to even do with Home. Noone wants another D5021 disaster and noone wants to have to wait another 2 or 3 months for a fix or resolution. And I firmly believe it WILL take at least that long. Any common sensed person will know right off the bat, these issues will not be fixed within a week or two. This is false hope....and I will not spread it.

I wish we ALL lived in a world where noone was having any problems with Home and its updates. But as you can see from the many pages here alone....that is not the case, now is it? These people need answers and resolutions.

And most importantly, we ALL need either GW or JW to make a formal announcement and comment of these issues. They need to tell us something, instead of making us sit and wait while they direct us to post in their official threads.

GlassWalls dont have a problem posting on the forums and jumping down our throats, when he lashes out at the community. (I believe we ALL remember that post and thread...dont we) So he shouldnt have a problem posting on the forums and making an official announcement on the issues plaguing Home with this new update, if he's so outspoken.

Im just sayin...
I'm A Shadow. One That No Light Will Shine On. As Long As You Follow Me....You Will Never See The Day.
Message 124 of 239 (322 Views)
Fender Bender
Registered: 06/18/2011
Offline
2760 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013
Friday Feb 15, 11:50am, est. It started all over again. My update went fine on Wed Feb 13.. Everything was running fine on 2 accounts on 3 ps3s. NOW today its making me start all over again. The TOS agreement, upload data and all. What Happened????
Posted Image

 
Message 125 of 239 (305 Views)
0 Likes
VP of Gaming
Registered: 02/15/2003
Online
28359 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013

GlassWalls and Joystick_Warrior have already posted. They know there are problems and that they're being worked on? What more do we want. A personal message to everyone explaining what is being done with each of our individual problems? That would be impossible.

 

I do appreciate what you're dong. But please also inform people that the issues are being worked on and that they will continuously worked on until resolved.

 

 

The way you play the game is the way you live your life.

Message 126 of 239 (298 Views)
Gaming Beast
Registered: 12/29/2010
Offline
1940 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013

ITCOB1 wrote:
Friday Feb 15, 11:50am, est. It started all over again. My update went fine on Wed Feb 13.. Everything was running fine on 2 accounts on 3 ps3s. NOW today its making me start all over again. The TOS agreement, upload data and all. What Happened????

its like their looking at each other saying "Huh"



The quieter you become, the more you are able to hear...

Message 127 of 239 (291 Views)
0 Likes
Fender Bender
Registered: 09/25/2011
Offline
3270 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013

An official thread should had been made on the release day morning. Wasn't hard to guess there would be problems.

 

How many times are we told in our gamer live not to turn off or disconnect while data are saved? Using cloud save for an unstable platform was dumb and careless. Like it or not, Home is plague with disconnections. Most of us understand the complexity of it and are ready to live with it. But on Home you are bound to be disconnected at the wrong moment eventually. It happened to me, again, this morning. Guess what? Wardrobe and furnitures were messed up... again. I don't even try to fix it now. 

 

With many of us owning hundreds of items I can't see this still hapenning for weeks and people being happy.

Freedom is not the power to say no.
Real freedom is the power to say yes.


6EQUJ5 Do you copy?


co-founder
The Black Hat Squad/Black Hat Squadron/Novus Black Hats
Novus international elite force
Black Hats website
Black Hats on Facebook
Message 128 of 239 (281 Views)
Highlighted
Splicer
Registered: 05/12/2012
Offline
67 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013

SONY should have left our saved data file alone. none of this would have happen if they did that and it seems like every update to home is messed up some how some way. these people get paid lots of money to do a job right and they still mess it up. it's like the younger people don't want to listen to the older people who know what they are doing.. thanks SONY....

Message 129 of 239 (279 Views)
I Only Post Everything
Registered: 01/24/2009
Offline
735 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 15, 2013

Home was working fine for me but as of this morning, hoo boy. That little Home logo at the beginning of load, it stops halfway, and the save icon keeps loading and loading. Left it for ten minutes. Still stuck. Quit Home, restarted, same problem. Turned off PS3, reloaded, same problem. Try again, it struggles then give me error. Fifth attempt, it loads... slowly. At the same time I'm watching friends go online-offline-online-offline-online so I assume they are having issues as well.;/

 

And yes my net is fine. I checked. Lol.

Message 130 of 239 (266 Views)
0 Likes