Reply
Jul 14 2012
By: Soulycon Fender Bender 2356 posts
Offline

Is it just me..?

8 replies 237 views Edited Jul 14, 2012

Or has the D. Yaddy yada yada error been occuring more and more ever since this weeks update? Granted it could be my internet but I highly doubt it is. Also has anyone been getting this error like back flip crazy or is it just I?

 

Also if there is a forum topic similar to this one. Will a user link me to it or a mod. And will a mod be willing to lock this if necessary.  

Thanks!

Skype: Altyconnection
Twitter: Soulycon
PSN: Soulycon
YouTube: Ashatote
Gaia Online: Buttsexy
Message 1 of 9 (237 Views)
0 Likes
Uncharted Territory
Registered: 02/16/2011
Offline
1235 posts
 

Re: Is it just me..?

Jul 14, 2012

It's not just you. Been getting it oftenCat Sad

Message 2 of 9 (235 Views)
0 Likes
Ghost of Sparta
Registered: 11/12/2010
Offline
9504 posts
 

Re: Is it just me..?

Jul 14, 2012
Had it 6 times today. I hear its effecting eu region also...
Support Forums
Message 3 of 9 (229 Views)
0 Likes
Sackboy
Registered: 07/28/2011
Offline
314 posts
 

Re: Is it just me..?

[ Edited ]
Jul 14, 2012

The friend I'm with got 3 errors in about 25 minutes.

 

Edit: Make that 5 in 30 minutes.

Latest : Grand Theft Auto V (PS3)
Message 4 of 9 (217 Views)
0 Likes
Ghost of Sparta
Registered: 11/12/2010
Offline
9504 posts
 

Re: Is it just me..?

Jul 14, 2012
Should mention its only since the beginning of friday. Before that, all weeks been fine.
Support Forums
Message 5 of 9 (203 Views)
0 Likes
Wastelander
Registered: 08/25/2011
Offline
817 posts
 

Re: Is it just me..?

Jul 14, 2012

I haven't gotten any errors in the longest time. But if someone's using the computer at the same time it'll boot me off Home with tons of errors.

Message 6 of 9 (193 Views)
0 Likes
Treasure Hunter
Registered: 07/04/2011
Offline
6276 posts
 

Re: Is it just me..?

Jul 14, 2012

All I ever get is f13, anymore.

Message 7 of 9 (192 Views)
0 Likes
Sackboy
Registered: 03/04/2012
Offline
269 posts
 

Re: Is it just me..?

Jul 14, 2012

Got 3 or 4 right in a row earlier and I've have had about 6-8 total since Thursday late night...

 

...had myself convinced it was my connection... just in denial probably.

 

Last 3 weeks have been error-free though.

Message 8 of 9 (177 Views)
0 Likes
Highlighted
PlayStation Support
Registered: 02/21/2010
Offline
1179 posts
 

Re: Is it just me..?

[ Edited ]
Jul 14, 2012

Hey all, there's already some threads in the Home Support section discussing this (such as this one), so feel free to post over there.

 

Thanks,

MV

PlayStation Moderation and Support
Message 9 of 9 (118 Views)