Reply
Ghost of Sparta
Registered: 02/06/2012
Offline
10644 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013
Its nice to be wrong sometimes. I figured there was no way this would be fixed before monday.
Message 11 of 31 (295 Views)
0 Likes
Lombax Warrior
Registered: 08/26/2012
Offline
124 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013

ITCOB1 wrote:

No Home reinstalls, cache clears, data file deletions or network changes have been done by me.

 


 

We haven't had data files on our machine since Home 1.75.

 
The D13 errors might have stopped for now, but for how long?
 

 

Message 12 of 31 (287 Views)
Shinra Executive
Registered: 05/22/2009
Offline
29271 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013

I signed on and went to my personal space without issues earlier this morning. Hopefully it'll last. 

Message 13 of 31 (279 Views)
0 Likes
Uncharted Territory
Registered: 10/30/2011
Offline
1729 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013
I cleared my home data two days ago and that's what did it for me.
Error free. Woot woot.
- Restless Dreams.
Message 14 of 31 (273 Views)
0 Likes
Fender Bender
Registered: 09/25/2011
Offline
3270 posts
 

Re: I think IT IS FIXED!

[ Edited ]
Aug 17, 2013

GRRREAT!  Nice to have Home up and running smooth for the week-end. 

The Pottermore broom race seems to have issue this morning thou. Not a big deal as I'm the only one there anyway lol. 

I met an old friend there, F-13!!!   Ok, back to Novus and hope he wont follow me 

<tip toeing toward the navigator>

 

  -Doc

Freedom is not the power to say no.
Real freedom is the power to say yes.


6EQUJ5 Do you copy?


co-founder
The Black Hat Squad/Black Hat Squadron/Novus Black Hats
Novus international elite force
Black Hats website
Black Hats on Facebook
Message 15 of 31 (267 Views)
0 Likes
Lombax Warrior
Registered: 03/19/2010
Offline
222 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013

No errors for me, I finally played Fubar without getting D31 when going to Harbour. My other spaces load fine also.

Image and video hosting by TinyPic
Message 16 of 31 (258 Views)
0 Likes
Welcoming Committee
Registered: 06/15/2011
Online
6033 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013

I had a good old fashion disconnect for being inactive.Woman Very HappyWoman Happy

=+=Irresponsible kids are raised by irresponsible parents who were once irresponsible kids themselves.The vicious cycle continues.=+=[/IMG]
Message 17 of 31 (249 Views)
Sackboy
Registered: 07/31/2013
Offline
307 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013

Smiley HappyIts been 24 hours for me. ..i'm staying positive .. hopefully its over i never wanna see D31 again... i'm sure nobody does.

Message 18 of 31 (204 Views)
0 Likes
Fender Bender
Registered: 06/18/2011
Offline
2760 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013

Mister_Squidgy wrote:

ITCOB1 wrote:

No Home reinstalls, cache clears, data file deletions or network changes have been done by me.

 


 

We haven't had data files on our machine since Home 1.75.

 
The D13 errors might have stopped for now, but for how long?
 

 


 True, NO data file access since 1.75. I added that comment because there was an extensive thread in Support claiming this action as a cure. The truth is none of us know what software or server error caused the problem. 

 

Anyway, I'm off to chase rewards. See you guys on Home.

Posted Image

 
Message 19 of 31 (200 Views)
0 Likes
Highlighted
Wastelander
Registered: 12/05/2010
Offline
635 posts
 

Re: I think IT IS FIXED!

Aug 17, 2013
Everything seems to be working for me today. It's a miracle!! I get to have Deco Club tomorrow, YEAH!!!! Thank you Sony!
Message 20 of 31 (199 Views)
0 Likes