Reply
May 29 2007
By: RockyG11 Lombax Warrior 142 posts
Offline

Does anyone else have this problem ?????

3 replies 4 views Edited May 29, 2007
I am not even sure if this is a problem, but since downloading version 1.80 on May 28 I have some files (????) with what seem to be peoples e-mail address or forum handles in my Video and Music X-bar .  I didn't download these and I don't know if this has anything to do with my Warhawk BETA test or version 1.80.  I didn't see anything mentioned about this on version 1.80. 
 
Is this going to be a problem?  Is this taking up space on my hardrive and if so how do I get rid of it ?
 
Reply if anyone else has this on their playstation
 
Thanks
basketball Pictures, Images and Photos
Message 1 of 4 (4 Views)
0 Likes
Monster Hunter
Registered: 08/21/2005
Offline
44 posts
 

Re: Does anyone else have this problem ?????

May 29, 2007
are you talking about searching for media servers under video and music icons in the XMB??
Message 2 of 4 (4 Views)
0 Likes
Splicer
Registered: 04/15/2007
Offline
54 posts
 

Re: Does anyone else have this problem ?????

May 30, 2007
Maybe, you didn't realize, but this is the HOME forum.
Image and video hosting by TinyPic
Message 3 of 4 (4 Views)
0 Likes
Highlighted
Fender Bender
Registered: 08/27/2005
Offline
4458 posts
 

Re: Does anyone else have this problem ?????

May 30, 2007
I have no idea what you are talking about. What do you mean email addresses on the XMB????
RED-DOG


Photobucket
Message 4 of 4 (4 Views)
0 Likes