Reply
Feb 15 2013
By: Soulycon Fender Bender 2356 posts
Offline

Anyone else getting the error were....

5 replies 199 views Edited Feb 15, 2013

When you log in your avatar is a default avatar?

 

Or is it just me?

Skype: Altyconnection
Twitter: Soulycon
PSN: Soulycon
YouTube: Ashatote
Gaia Online: Buttsexy
Message 1 of 6 (199 Views)
0 Likes
Fender Bender
Registered: 09/25/2011
Offline
3315 posts
 

Re: Anyone else getting the error were....

Feb 15, 2013

Didn't happen to me, but you're not the only one. I read quite a few post about it.

Freedom is not the power to say no.
Real freedom is the power to say yes.


6EQUJ5 Do you copy?


co-founder
The Black Hat Squad/Black Hat Squadron/Novus Black Hats
Novus international elite force
Black Hats website
Black Hats on Facebook
Message 2 of 6 (187 Views)
0 Likes
Wastelander
Registered: 11/11/2012
Offline
504 posts
 

Re: Anyone else getting the error were....

Feb 15, 2013

ill try in a few but iv been avoiding home like the plague 

 photo moka_zps43a8e4a6.jpghttp://playstationhome.jp
Message 3 of 6 (185 Views)
0 Likes
Ghost of Sparta
Registered: 11/12/2010
Offline
9504 posts
 

Re: Anyone else getting the error were....

Feb 15, 2013
Yay. I know Lee said he was a girl when he signed in I believe on update day. More fun I see... Are your clothes all gone too?
Support Forums
Message 4 of 6 (149 Views)
0 Likes
Highlighted
MVP Support
Registered: 07/16/2012
Online
14719 posts
 

Re: Anyone else getting the error were....

Feb 15, 2013

It happened to me yesterday when I logged back into Home after the M-10 error kicked me out. Not to mention my pop-up color's changed from red to default light-blue.

 

You're not the only one, Soulycon. It happens to everyone when they log into Home with their avatar unwittingly changed into female or vice versa.

forumsignature1.png
Playstation Telephone Hours: Monday-Friday 8:00am-8:00pm PST (Closed on Saturdays & Sundays)
Customer Service - 1-800-345-7669
Account and Billing Support - 1-877-971-7669
Sony Rewards - 1-888-715-7669

Message 5 of 6 (120 Views)
0 Likes
Fender Bender
Registered: 03/01/2010
Offline
2879 posts
 

Re: Anyone else getting the error were....

Feb 15, 2013

I had that problem on monday, on my main account, before they did the update...odd. It happened after a big freeze. I had to call sony to help me


Thanks Asuka424 for the Signature
Message 6 of 6 (93 Views)
0 Likes